<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
	<head profile="http://gmpg.org/xfn/11">
		<meta http-equiv="Content-Type"
			content="text/html; charset=UTF-8" />
		<title>  Town’s policing decision officially advances to provincial level | River Town Times </title>

		<link rel="stylesheet" href="https://rivertowntimes.com/wp-content/themes/citymedia/style.css" type="text/css" media="screen" />
		<link rel="alternate" type="application/rss+xml"
			title="River Town Times RSS Feed" href="https://rivertowntimes.com/feed/" />
		<link rel="pingback" href="https://rivertowntimes.com/xmlrpc.php" />
		<link rel="shortcut icon" href="https://rivertowntimes.com/wp-content/themes/citymedia/favicon.ico" />
		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
		<script>window.jQuery || document.write('<script src="js/libs/jquery-1.7.1.min.js"><\/script>')</script>
		<script type="text/javascript" src="https://rivertowntimes.com/wp-content/themes/citymedia/js/jquery.cycle.lite.js"></script>

		<link rel="stylesheet" id="wp-forecast-css" href="https://rivertowntimes.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rivertowntimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='https://rivertowntimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-content/plugins/events-calendar/js/jquery.bgiframe.js?ver=2.1'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-content/plugins/events-calendar/js/jquery.tooltip.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<link rel='https://api.w.org/' href='https://rivertowntimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rivertowntimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rivertowntimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='General Amherst donation to Heart &#038; Stroke Foundation doubles last year’s' href='https://rivertowntimes.com/general-amherst-donation-to-heart-stroke-foundation-doubles-last-years/' />
<link rel="canonical" href="https://rivertowntimes.com/towns-policing-decision-officially-advances-to-provincial-level/" />
<link rel='shortlink' href='https://wp.me/p3H0zq-4wn' />
<link rel="alternate" type="application/json+oembed" href="https://rivertowntimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frivertowntimes.com%2Ftowns-policing-decision-officially-advances-to-provincial-level%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rivertowntimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frivertowntimes.com%2Ftowns-policing-decision-officially-advances-to-provincial-level%2F&#038;format=xml" />
<!-- Start Of Script Generated By Events-Calendar [Luke Howell | www.lukehowell.com] and [R. MALKA | www.heirem.fr] -->
<!-- More information at http://wp-eventscalendar.com. -->
<link type="text/css" rel="stylesheet" href="https://rivertowntimes.com/wp-includes/js/thickbox/thickbox.css" />
<link type="text/css" rel="stylesheet" href="https://rivertowntimes.com/wp-content/plugins/events-calendar/css/events-calendar.css" />
 <script type="text/javascript">
	// <![CDATA[
	var ecd = {};
	ecd.jq = jQuery.noConflict(false);
	//]]>
 </script>
<!-- End Of Script Generated By Events-Calendar - Version: 6.7.6 -->
<link rel="stylesheet" type="text/css" media="screen" href="https://rivertowntimes.com/wp-content/plugins/wp-google-weather/wp-google-weather.css"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Town’s policing decision officially advances to provincial level" />
<meta property="og:url" content="https://rivertowntimes.com/towns-policing-decision-officially-advances-to-provincial-level/" />
<meta property="og:description" content="Town council voted 3-2 at a special meeting Feb. 26 to award a 20-year contract to the Windsor Police Service" />
<meta property="article:published_time" content="2018-03-17T13:35:12+00:00" />
<meta property="article:modified_time" content="2018-03-17T13:35:12+00:00" />
<meta property="og:site_name" content="River Town Times" />
<meta property="og:image" content="https://rivertowntimes.com/wp-content/uploads/2018/03/OCPC.jpg" />
<meta property="og:image:width" content="652" />
<meta property="og:image:height" content="638" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Town’s policing decision officially advances to provincial level" />
<meta name="twitter:image" content="https://rivertowntimes.com/wp-content/uploads/2018/03/OCPC.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=59f22df45309700012403d6a&product=inline-share-buttons-wp' async='async'></script>

	</head>
	<body class="post-template-default single single-post postid-17383 single-format-standard">
	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29862972-1']);
  _gaq.push(['_setDomainName', 'rivertowntimes.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type="text/javascript">var p="http",d="static";if(document.location.protocol=="https:"){p+="s";d="engine";}var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src=p+"://"+d+".adzerk.net/ados.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z,s);</script>
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
ados.run.push(function() {
/* load placement for account: citymedia, site: Amherstburg River Town Times, size: 728x90 - Leaderboard*/
ados_add_placement(6356, 33226, "azk25634", 4);
/* load placement for account: citymedia, site: Amherstburg River Town Times, size: 300x250 - Medium Rectangle*/
ados_add_placement(6356, 33226, "azk71787", 5);
ados_load();
});</script>
	<div id="site" class="clearfix">
		<div id="wrapper" class="clearfix">
			<header class="clearfix">
				<div id="logo">
					<a href="https://rivertowntimes.com">
						<img src="http://www.rivertowntimes.com/wp-content/uploads/2011/02/RTT-LOGO-SUNSET-CMYK-copy_1.png" alt="River Town Times"/>
					</a>
				</div>
				<div id="banner">
					<div id="azk25634"><a href="http://www.kelcom.net"><img src="https://rivertowntimes.com/wp-content/uploads/2018/02/kelcom_banner_2018_02_01.jpg"></a></div>
				</div>

			</header>
			<nav class="clearfix">
			<div class="menu-top-container"><ul id="menu-top" class="main_nav"><li id="menu-item-1573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1573"><a href="http://www.rivertowntimes.com">Home</a></li>
<li id="menu-item-1574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1574"><a href="https://rivertowntimes.com/category/news/">News</a></li>
<li id="menu-item-1575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1575"><a href="https://rivertowntimes.com/category/sports/">Sports</a></li>
<li id="menu-item-1576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1576"><a href="https://rivertowntimes.com/category/events/">Events</a></li>
<li id="menu-item-1672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1672"><a href="http://rivertowntimes.amherstburg.shoplocalnow.ca/marketplace/itemsByType/5710/Memorials">Memorials</a></li>
<li id="menu-item-1577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1577"><a href="https://rivertowntimes.com/contact-us/">Contact us</a></li>
<li id="menu-item-17013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17013"><a href="https://rivertowntimes.com/advertising/">Advertise</a></li>
<li id="menu-item-1629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1629"><a href="https://amherstburg.shoplocalnow.ca/">MarketPlace</a></li>
</ul></div>			</nav>
			<div id="searchbar" class="clearfix">
				<div id="social">
								<div class="textwidget"><a href="http://www.facebook.com/pages/River-Town-Times/167870759926443" class="facebook">Facebook</a></div>
						</div>
				<div id="search">
						<form method="get" id="searchform" action="https://rivertowntimes.com/">
		<input type="text" class="field" name="s" id="s" placeholder="Search" /><input 
		type="submit" class="submit" name="submit" id="searchsubmit" value="" />
	</form>
				</div>
			</div>
<div id="content" class="widecolumn">
<div id="post-17383" class="post-17383 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-amherstburg-police-service tag-licensing-appeals-and-standards-tribunal tag-ocpc tag-ontario-civilian-police-commission tag-safety tag-silvia-cheng tag-slatso tag-windsor-police-service">
	<h1>Town’s policing decision officially advances to provincial level</h1>
	<div class="postmeta">
		<span class="comments"><span></span></span>
		<span class="author">By <a href="http://www.rivertowntimes.com" title="rivertown" class="author">rivertown</a></span>
		<span class="tags">Tagged with <a href="https://rivertowntimes.com/tag/amherstburg-police-service/" rel="tag">Amherstburg Police Service</a>, <a href="https://rivertowntimes.com/tag/licensing-appeals-and-standards-tribunal/" rel="tag">Licensing Appeals and Standards Tribunal</a>, <a href="https://rivertowntimes.com/tag/ocpc/" rel="tag">OCPC</a>, <a href="https://rivertowntimes.com/tag/ontario-civilian-police-commission/" rel="tag">Ontario Civilian Police Commission</a>, <a href="https://rivertowntimes.com/tag/safety/" rel="tag">Safety</a>, <a href="https://rivertowntimes.com/tag/silvia-cheng/" rel="tag">Silvia Cheng</a>, <a href="https://rivertowntimes.com/tag/slatso/" rel="tag">SLATSO</a>, <a href="https://rivertowntimes.com/tag/windsor-police-service/" rel="tag">Windsor Police Service</a></span>
		<span class="timestamp">March 17th, 2018 @ 1:35 pm</span>
	</div>
<div class="entry">
	<p>&nbsp;</p>
<p>By Ron Giofu</p>
<p>&nbsp;</p>
<p>Town council has made its decision as it pertains to the policing issue and now it’s in the province’s hands.</p>
<p>Silvia Cheng, communications co-ordinator with Safety, Licensing Appeals and Standards Tribunal (SLASTO), confirmed that the Ontario Civilian Police Commission (OCPC) received an application from the Town of Amherstburg March 12.</p>
<p>“The OCPC is currently reviewing the application and will decide on next steps shortly,” said Cheng.</p>
<p>Town council voted 3-2 at a special meeting Feb. 26 to award a 20-year contract to the Windsor Police Service and switch from the existing Amherstburg Police Service. Mayor Aldo DiCarlo and councillors Leo Meloche and Rick Fryer voted in favour with councillors Jason Lavigne and Joan Courtney being opposed. Deputy Mayor Bart DiPasquale and Councillor Diane Pouget did not participate in the vote as they declared conflicts of interest as both have family members on the Windsor Police Service.</p>
<p><img class="alignnone size-medium wp-image-17384" src="https://rivertowntimes.com/wp-content/uploads/2018/03/OCPC-400x391.jpg" alt="" width="400" height="391" srcset="https://rivertowntimes.com/wp-content/uploads/2018/03/OCPC-400x391.jpg 400w, https://rivertowntimes.com/wp-content/uploads/2018/03/OCPC.jpg 652w" sizes="(max-width: 400px) 100vw, 400px" /></p>
<p>&#8220;Consent from the OCPC is required where a municipal police services board seeks to terminate the employment of police officers for the purposes of abolishing or reducing the size of an existing municipal police force,” explained Cheng. “The OCPC must also approve any application where a municipality chooses to contract with a non-contiguous municipality, under section 5(1)6 of the <em><a href="https://www.ontario.ca/laws/statute/90p15#BK60">Police Services Act</a> </em>(PSA)<em>.”</em></p>
<p>In an e-mail to the River Town Times, Cheng added that the application process is initiated once an application or submission is received from a municipality.</p>
<p>“The OCPC reviews the information in the application in a timely manner to ensure that it meets the criteria in section 40 of the PSA,” said Cheng. “If there are any concerns with the application, the OCPC will make further enquiries of the municipality. The OCPC has the responsibility to ensure that the abolition of an existing police force does not otherwise contravene the PSA<em>.</em>”</p>
<p>Cheng indicated there could be further opportunities for the general public to provide input into the process.</p>
<p>“Depending on the nature of the application the OCPC may decide to hold a public hearing. Until that decision is made, all public submissions should be forwarded to the municipality to be made available by it to the OCPC. However, if the OCPC receives submissions directly it will consider those as part of its review,” said Cheng.</p>
<p>Should the OCPC grant its approval, a switch to the Windsor Police Service is expected to occur in 2019.</p>
<p>The OCPC is an independent, quasi-judicial agency and under the Safety, Licensing Appeals and Standards Tribunals Ontario cluster.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17383" class="share-facebook sd-button share-icon" href="https://rivertowntimes.com/towns-policing-decision-officially-advances-to-provincial-level/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17383" class="share-twitter sd-button share-icon" href="https://rivertowntimes.com/towns-policing-decision-officially-advances-to-provincial-level/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div></div>
</div>

<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
<div class="nav widecolumn">
<div class="left"></div>
<div class="right"></div>
</div>
</div>
		<aside id="secondary" class="widget-area" role="complementary">
			<ul>
			<span class="catname"><h3>Events Calendar</h3></span>
<div id="calendar_wrap">
<table summary="Event Calendar" id="wp-calendar">
<caption id="calendar-month" class="calendar-month">March&nbsp; 2018</caption>
<thead><tr>
<th abbr="Monday" scope="col" title="Monday">Mon</th>
<th abbr="Tuesday" scope="col" title="Tuesday">Tue</th>
<th abbr="Wednesday" scope="col" title="Wednesday">Wed</th>
<th abbr="Thursday" scope="col" title="Thursday">Thu</th>
<th abbr="Friday" scope="col" title="Friday">Fri</th>
<th abbr="Saturday" scope="col" title="Saturday">Sat</th>
<th abbr="Sunday" scope="col" title="Sunday">Sun</th>
</tr></thead>
<tfoot><tr>
 <td class="pad" style="text-align:left" colspan="2">&nbsp;<span id="EC_previousMonth"></span></td>
<td class="pad" colspan="3" id="EC_loadingPane" style="text-align:center;"></td>
<td class="pad" style="text-align:right;" colspan="2"><span id="EC_nextMonth"></span>&nbsp;</td>
</tr></tfoot>
<tbody><tr>
<td colspan="3" class="padday">&nbsp;</td>
<td><span id="events-calendar-1">1</span></td>
<td><span id="events-calendar-2">2</span></td>
<td><span id="events-calendar-3">3</span></td>
<td><span id="events-calendar-4">4</span></td>
</tr><tr>
<td><span id="events-calendar-5">5</span></td>
<td><span id="events-calendar-6">6</span></td>
<td><span id="events-calendar-7">7</span></td>
<td><span id="events-calendar-8">8</span></td>
<td><span id="events-calendar-9">9</span></td>
<td><span id="events-calendar-10">10</span></td>
<td><span id="events-calendar-11">11</span></td>
</tr><tr>
<td><span id="events-calendar-12">12</span></td>
<td><span id="events-calendar-13">13</span></td>
<td><span id="events-calendar-14">14</span></td>
<td><span id="events-calendar-15">15</span></td>
<td><span id="events-calendar-16">16</span></td>
<td id="todayWidget" style="border:thin solid blue;font-weight: bold;"><span id="events-calendar-17">17</span></td>
<td><span id="events-calendar-18">18</span></td>
</tr><tr>
<td><span id="events-calendar-19">19</span></td>
<td><span id="events-calendar-20">20</span></td>
<td><span id="events-calendar-21">21</span></td>
<td><span id="events-calendar-22">22</span></td>
<td><span id="events-calendar-23">23</span></td>
<td><span id="events-calendar-24">24</span></td>
<td><span id="events-calendar-25">25</span></td>
</tr><tr>
<td><span id="events-calendar-26">26</span></td>
<td><span id="events-calendar-27">27</span></td>
<td><span id="events-calendar-28">28</span></td>
<td><span id="events-calendar-29">29</span></td>
<td><span id="events-calendar-30">30</span></td>
<td><span id="events-calendar-31">31</span></td>
<td colspan="1" class="padday">&nbsp;</td>
</tr></tbody></table>
<!-- WPEC script starts here -->
<script type="text/javascript">
// <![CDATA[
tb_pathToImage ="https://rivertowntimes.com/wp-includes/js/thickbox/loadingAnimation.gif";
tb_closeImage = "https://rivertowntimes.com/wp-includes/js/thickbox/tb-close.png";
(function($) {
	ecd.jq(document).ready(function() {
		ecd.jq('#EC_previousMonth')
			.append('&#171;Feb')
			.mouseover(function() {
				ecd.jq(this).css('cursor', 'pointer');
      		})
			.click(function() {
				ecd.jq('#EC_loadingPane').append('<img src="https://rivertowntimes.com/wp-content/plugins/events-calendar/images/loading.gif" style="width:50px;" />');
				ecd.jq.get("https://rivertowntimes.com/index.php",
					{EC_action: "switchMonth", EC_month: 2, EC_year:  2018},
					function(ecdata) {
						ecd.jq('#calendar_wrap').empty().append( ecdata );
					});
				});

		ecd.jq('#EC_nextMonth')
			.prepend('Apr&#187;')
			.mouseover(function() {
				ecd.jq(this).css('cursor', 'pointer');
      		})
			.click(function() {
				ecd.jq('#EC_loadingPane').append('<img src="https://rivertowntimes.com/wp-content/plugins/events-calendar/images/loading.gif" style="width:50px;" />');
				ecd.jq.get("https://rivertowntimes.com/index.php",
					{EC_action: "switchMonth", EC_month: 4, EC_year:  2018},
					function(ecdata) {
						ecd.jq('#calendar_wrap').empty().append( ecdata );
					});
				});

		ecd.jq.preloadImages = function() {
			for (var i = 0; i < arguments.length; i++) {
				jQuery("#calendar_wrap img").attr("src", arguments[i]);
			}
		}
		ecd.jq.preloadImages("https://rivertowntimes.com/wp-content/plugins/events-calendar/images/loading.gif");
	});
})(jQuery);
//]]>
</script>

<!-- WPEC script ends here. -->
</div>
			<span class="catname"><h3>Twitter Feed</h3></span><a class="twitter-timeline" data-width="275" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" data-widget-id="360129296116899840">My Tweets</a><span class="catname"><h3>Local Weather</h3></span>
<div class="wp-forecast-curr">
Sorry, no valid weather data available.<br />Please try again later.</div>									<div class="textwidget"><a href="http://www.dubys.ca"><img src="https://rivertowntimes.com/wp-content/uploads/2017/11/dubys_home_centre_2017_11_24.jpg"></a></div>
					</ul>
		</aside><!-- #secondary .widget-area -->
			</div> <!-- /wrapper -->
		</div> <!-- /site -->
			<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/rivertowntimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'54579308',post:'17383',tz:'0',srv:'rivertowntimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '54579308', '17383' ]);
</script>
		
	</body>
</html>