<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
	<head profile="http://gmpg.org/xfn/11">
		<meta http-equiv="Content-Type"
			content="text/html; charset=UTF-8" />
		<title>  Deputy mayor candidates square off | River Town Times </title>

		<link rel="stylesheet" href="https://rivertowntimes.com/wp-content/themes/citymedia/style.css" type="text/css" media="screen" />
		<link rel="alternate" type="application/rss+xml"
			title="River Town Times RSS Feed" href="https://rivertowntimes.com/feed/" />
		<link rel="pingback" href="https://rivertowntimes.com/xmlrpc.php" />
		<link rel="shortcut icon" href="https://rivertowntimes.com/wp-content/themes/citymedia/favicon.ico" />
		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
		<script>window.jQuery || document.write('<script src="js/libs/jquery-1.7.1.min.js"><\/script>')</script>
		<script type="text/javascript" src="https://rivertowntimes.com/wp-content/themes/citymedia/js/jquery.cycle.lite.js"></script>

		<link rel="stylesheet" id="wp-forecast-css" href="https://rivertowntimes.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rivertowntimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='location-weather-style-css'  href='https://rivertowntimes.com/wp-content/plugins/location-weather/assets/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://rivertowntimes.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://rivertowntimes.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<script type='text/javascript' src='https://rivertowntimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-content/plugins/events-calendar/js/jquery.bgiframe.js?ver=2.1'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-content/plugins/events-calendar/js/jquery.tooltip.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://rivertowntimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rivertowntimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rivertowntimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Councillor candidates try to differentiate themselves at “Meet the Candidates” night' href='https://rivertowntimes.com/councillor-candidates-try-to-differentiate-themselves-at-meet-the-candidates-night/' />
<link rel='next' title='Voters hear mayoral candidates talk about the issues' href='https://rivertowntimes.com/voters-hear-mayoral-candidates-talk-about-the-issues/' />
<link rel="canonical" href="https://rivertowntimes.com/deputy-mayor-candidates-square-off/" />
<link rel='shortlink' href='https://wp.me/p3H0zq-4Rz' />
<link rel="alternate" type="application/json+oembed" href="https://rivertowntimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frivertowntimes.com%2Fdeputy-mayor-candidates-square-off%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rivertowntimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frivertowntimes.com%2Fdeputy-mayor-candidates-square-off%2F&#038;format=xml" />
<!-- Start Of Script Generated By Events-Calendar [Luke Howell | www.lukehowell.com] and [R. MALKA | www.heirem.fr] -->
<!-- More information at http://wp-eventscalendar.com. -->
<link type="text/css" rel="stylesheet" href="https://rivertowntimes.com/wp-includes/js/thickbox/thickbox.css" />
<link type="text/css" rel="stylesheet" href="https://rivertowntimes.com/wp-content/plugins/events-calendar/css/events-calendar.css" />
 <script type="text/javascript">
	// <![CDATA[
	var ecd = {};
	ecd.jq = jQuery.noConflict(false);
	//]]>
 </script>
<!-- End Of Script Generated By Events-Calendar - Version: 6.7.6 -->
<link rel="stylesheet" type="text/css" media="screen" href="https://rivertowntimes.com/wp-content/plugins/wp-google-weather/wp-google-weather.css"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Deputy mayor candidates square off" />
<meta property="og:url" content="https://rivertowntimes.com/deputy-mayor-candidates-square-off/" />
<meta property="og:description" content="Fryer, Meloche, Pouget and Rozankovic talk about issues" />
<meta property="article:published_time" content="2018-10-10T18:05:46+00:00" />
<meta property="article:modified_time" content="2018-10-10T18:05:46+00:00" />
<meta property="og:site_name" content="River Town Times" />
<meta property="og:image" content="https://rivertowntimes.com/wp-content/uploads/2018/10/DepMayor1.jpg" />
<meta property="og:image:width" content="2732" />
<meta property="og:image:height" content="1844" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Deputy mayor candidates square off" />
<meta name="twitter:image" content="https://rivertowntimes.com/wp-content/uploads/2018/10/DepMayor1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=59f22df45309700012403d6a&product=inline-share-buttons-wp' async='async'></script>

	</head>
	<body class="post-template-default single single-post postid-18697 single-format-standard">
	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29862972-1']);
  _gaq.push(['_setDomainName', 'rivertowntimes.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type="text/javascript">var p="http",d="static";if(document.location.protocol=="https:"){p+="s";d="engine";}var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src=p+"://"+d+".adzerk.net/ados.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z,s);</script>
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
ados.run.push(function() {
/* load placement for account: citymedia, site: Amherstburg River Town Times, size: 728x90 - Leaderboard*/
ados_add_placement(6356, 33226, "azk25634", 4);
/* load placement for account: citymedia, site: Amherstburg River Town Times, size: 300x250 - Medium Rectangle*/
ados_add_placement(6356, 33226, "azk71787", 5);
ados_load();
});</script>
	<div id="site" class="clearfix">
		<div id="wrapper" class="clearfix">
			<header class="clearfix">
				<div id="logo">
					<a href="https://rivertowntimes.com">
						<img src="http://www.rivertowntimes.com/wp-content/uploads/2011/02/RTT-LOGO-SUNSET-CMYK-copy_1.png" alt="River Town Times"/>
					</a>
				</div>
				<div id="banner">
					<div id="azk25634"><a href="http://www.kelcom.net"><img src="https://rivertowntimes.com/wp-content/uploads/2018/02/kelcom_banner_2018_02_01.jpg"></a></div>
				</div>

			</header>
			<nav class="clearfix">
			<div class="menu-top-container"><ul id="menu-top" class="main_nav"><li id="menu-item-1573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1573"><a href="http://www.rivertowntimes.com">Home</a></li>
<li id="menu-item-1574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1574"><a href="https://rivertowntimes.com/category/news/">News</a></li>
<li id="menu-item-1575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1575"><a href="https://rivertowntimes.com/category/sports/">Sports</a></li>
<li id="menu-item-1576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1576"><a href="https://rivertowntimes.com/category/events/">Events</a></li>
<li id="menu-item-1672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1672"><a href="http://rivertowntimes.amherstburg.shoplocalnow.ca/marketplace/itemsByType/5710/Memorials">Memorials</a></li>
<li id="menu-item-1577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1577"><a href="https://rivertowntimes.com/contact-us/">Contact us</a></li>
<li id="menu-item-17013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17013"><a href="https://rivertowntimes.com/advertising/">Advertise</a></li>
<li id="menu-item-1629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1629"><a href="https://amherstburg.shoplocalnow.ca/">MarketPlace</a></li>
</ul></div>			</nav>
			<div id="searchbar" class="clearfix">
				<div id="social">
								<div class="textwidget"><a href="http://www.facebook.com/pages/River-Town-Times/167870759926443" class="facebook">Facebook</a></div>
						</div>
				<div id="search">
						<form method="get" id="searchform" action="https://rivertowntimes.com/">
		<input type="text" class="field" name="s" id="s" placeholder="Search" /><input 
		type="submit" class="submit" name="submit" id="searchsubmit" value="" />
	</form>
				</div>
			</div>
<div id="content" class="widecolumn">
<div id="post-18697" class="post-18697 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bob-rozankovic tag-debate tag-deputy-mayor tag-diane-pouget tag-leo-meloche tag-meet-the-candidates tag-rick-fryer">
	<h1>Deputy mayor candidates square off</h1>
	<div class="postmeta">
		<span class="comments"><span></span></span>
		<span class="author">By <a href="http://www.rivertowntimes.com" title="rivertown" class="author">rivertown</a></span>
		<span class="tags">Tagged with <a href="https://rivertowntimes.com/tag/bob-rozankovic/" rel="tag">Bob Rozankovic</a>, <a href="https://rivertowntimes.com/tag/debate/" rel="tag">debate</a>, <a href="https://rivertowntimes.com/tag/deputy-mayor/" rel="tag">deputy mayor</a>, <a href="https://rivertowntimes.com/tag/diane-pouget/" rel="tag">Diane Pouget</a>, <a href="https://rivertowntimes.com/tag/leo-meloche/" rel="tag">Leo Meloche</a>, <a href="https://rivertowntimes.com/tag/meet-the-candidates/" rel="tag">Meet the Candidates</a>, <a href="https://rivertowntimes.com/tag/rick-fryer/" rel="tag">Rick Fryer</a></span>
		<span class="timestamp">October 10th, 2018 @ 6:05 pm</span>
	</div>
<div class="entry">
	<p>&nbsp;</p>
<p>&nbsp;</p>
<p>By Ron Giofu</p>
<p>&nbsp;</p>
<p>The candidates for deputy mayor went head-to-head last Thursday evening in the second of two “Meet the Candidates” nights organized by the Amherstburg Chamber of Commerce (ACOC).</p>
<p>Held at Western Secondary School, the event featured Rick Fryer, Diane Pouget, Leo Meloche and Bob Rozankovic making opening and closing statements with questions also being posed by moderator Patty Handysides of AM800. Many of the questions were the same as the previous night&#8217;s councillor debates and had been sent in by members of the public.</p>
<p>“Infrastructure is a need, not a want,” said Fryer.</p>
<p>Fryer added that jobs are also needed and that the mayor and chief administrative officer (CAO) are already doing “a great job” in bringing new investments to Amherstburg.</p>
<p>“We definitely need jobs,” he said. “Amherstburg is ready for new innovation and jobs.”</p>
<p>Fibre internet coming to town will assist in bringing jobs to town, Fryer believed, and that the town needs to go after employment for such lands as the former General Chemical property and other areas.</p>
<p>“I&#8217;m always looking after the ratepayers,” said Fryer.</p>
<p>Fryer said infrastructure is the top item on his to-do list and that council was saddled with a lot of infrastructure needs when they took office in Dec. 2014. He said the town has to expand its tax base.</p>
<p>Meloche said his late wife grew to love Amherstburg and that he found time to take care of her plus look after his other obligations when she was ill.</p>
<p>“I did what needed to be done,” said Meloche. “I fulfilled my commitments.”</p>
<p>Meloche said he brings sound financial accountability and business analysis to the table and that the current council was able to make “substantial improvements” in town.</p>
<p>While noting there are issues like Belle Vue, Duffy&#8217;s and the roads still left to be resolved, Meloche said the town has to “keep the momentum” and continue to make progress.</p>
<p>“Progress doesn&#8217;t just happen,” he said. “We need to keep working at it.”</p>
<p>Meloche said the problems relating to roads have been “20 years in the making” but the town now has an asset management plan and levies to help pay for projects.</p>
<p>“Unfortunately, what taxpayers didn&#8217;t pay 20 years ago is going to be put on their shoulders in the next four years,” he said. “There&#8217;s no way around it. We will have to continue to pay for the errors of the past.”</p>
<p>Pouget outlined her past experiences, dating back to the 1990&#8217;s when she headed up the Parent-Teacher Council (PTA) at General Amherst High School. She said they fought to preserve the school from being lost by the public board and they were successful in keeping it as General Amherst after some struggles. She said she was sued at the time, adding “Glenn, I know what you&#8217;re going through,” in reference to mayoral candidate Glenn Swinton&#8217;s ongoing defamation suit filed against him by CAO John Miceli.</p>
<p>Pouget said efforts to save the school included blocking off streets, meeting provincial officials and gaining national headlines. The lawsuit against her was eventually dropped. That led to the start of her career in municipal politics. She said they had to save General Amherst again earlier this term when it was part of a PARC process, along with Western Secondary School and other schools in the area.</p>
<p>Town council hired local lawyer Anthony Leardi to represent them in the matter and Pouget called the $12,000 expenditure some of the best tax dollars ever spent.</p>
<p>“I believe my 14 years of municipal experience will assist me in becoming your next deputy mayor,” she said.</p>
<p>Pertaining to roads, Pouget said they now have a roads needs study and that the town has to follow it and the advice of its engineers. She said they have to proceed carefully pertaining to roads but added they have made other successful investments including ones to combat flooding.</p>
<p>The debt will be $35 million by the end of the year, she said, with $15 million in reserves. Much of the debt, she added, is tied up long term.</p>
<p>Rozankovic said “the next council will be pivotal in determining the future of Amherstburg for many years to come. Moving forward we need to make decisions ensuring that residents get the maximum value for  their tax dollars.”</p>
<p>Rozankovic wondered where the $24-30 million will come from to update and replace the Amherstburg water treatment plant and said other issues include roads, plans for both Duffy&#8217;s and Belle Vue, a new outdoor swimming pool and a decision on the remaining 12 acres at Centennial Park.</p>
<p>The policing issue has become the focal point of this election, Rozankovic added, and that people were actually wondering four years ago whether the town was getting value for the money they spend on policing.</p>
<p>“Whether to contract out policing or not is not simply an exercise in &#8216;what is cheaper.&#8217; There is the emotional attachment of residents to consider,” he said.</p>
<p>Rozankovic said a referendum could have been on the ballot and would have pushed the contract start date to July 2019.</p>
<p>“So where do we stand today on the policing issue?” he asked. “The residents were told that every employee of the Amherstburg Police Service Board would be offered employment with the Windsor Police Service. That was not the case. The residents were told that there would be no severance payouts attributed to the contracting out of police services. While we do not have solid numbers yet, we can say that the total possible exposure exceeds $2.5 million.”</p>
<p>Rozankovic said he will, if elected, ask the new council “to hit the pause button” and re-evaluate the situation.</p>
<p>The $1.41 million committed annually for roads will likely lead to the town falling further behind, said Rozankovic, and that “we have to find money somewhere in the system.” He suggested maybe it wasn&#8217;t such a good move to buy the Duffy&#8217;s property and Belle Vue.</p>
<div id="attachment_18698" style="width: 410px" class="wp-caption alignnone"><img class="wp-image-18698 size-medium" src="https://rivertowntimes.com/wp-content/uploads/2018/10/DepMayor2-400x337.jpg" alt="" width="400" height="337" srcset="https://rivertowntimes.com/wp-content/uploads/2018/10/DepMayor2-400x337.jpg 400w, https://rivertowntimes.com/wp-content/uploads/2018/10/DepMayor2-768x648.jpg 768w, https://rivertowntimes.com/wp-content/uploads/2018/10/DepMayor2-1024x864.jpg 1024w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text">Leo Meloche, Rick Fryer, Diane Pouget and Bob Rozankovic discuss issues during the Meet the Candidates Night presented by the Amherstburg Chamber of Commerce Oct. 4 at Western Secondary School.</p></div>
<p>On the subject of economic development, Meloche believed small business is the key for economic development. That will be aided by further residential development with the new force main to lead to over 700 new homes coming to town.</p>
<p>Commercial development will spur job growth, Meloche added, and the town has to look at helping small businesses and “build from the ground up.”</p>
<p>The town “sells itself,” Pouget believed, and that the local real estate industry does a good job in promoting the town. The tourism department also does a great job, she said, and touted the General Chemical site for future development.</p>
<p>Pouget also noted the need for a hotel in Amherstburg.</p>
<p>“We have so much to offer,” she said.</p>
<p>Rozankovic said he travels through China, Mexico and the southeastern United States through his employment and questioned the ability to attract industry to town.</p>
<p>“Everyone is chasing industry,” he said. “Amherstburg doesn&#8217;t have anything to sell to industry. This is a reality.”</p>
<p>Rozankovic suggested promoting commercial and residential growth, including more distilleries and microbreweries. He said there is a reason there are not takers for the former General Chemical site and that the future is residential and commercial development.</p>
<p>Fryer said he would want to set up a “task force” for economic development and touted the area&#8217;s workforce. There should be incentives offered to companies, Fryer suggested, and that such a proposal is happening in Windsor.</p>
<p>The town has “turned the corner,” said Fryer, but now a “revival” is needed. He suggested streamlining the application and permit processes.</p>
<p>“We need to go after jobs,” he said, adding he voted in favour of the Wendy&#8217;s proposal.</p>
<p>One of the questions was about policing. Pouget said she could not answer because of a conflict of interest. Going against the advice of her lawyer would be “very, very serious” and potentially end up in a court of law.</p>
<p>“I can&#8217;t put the residents of Amherstburg at risk or my family at risk,” she stated.</p>
<p>Rozankovic said should the deal be finalized, Windsor would do “a fine job” but believes a referendum should have been held. He reiterated that more information should be obtained before any deal is finalized.</p>
<p>Fryer said it has been referred to in the media as a “takeover” but it is not. He said the same officers will patrol the streets of Amherstburg and that the only thing to change will be the uniforms.</p>
<p>“Our officers are still going to be there,” said Fryer. “That&#8217;s not going to change.”</p>
<div id="attachment_18699" style="width: 410px" class="wp-caption alignnone"><img class="size-medium wp-image-18699" src="https://rivertowntimes.com/wp-content/uploads/2018/10/DepMayor1-400x270.jpg" alt="" width="400" height="270" srcset="https://rivertowntimes.com/wp-content/uploads/2018/10/DepMayor1-400x270.jpg 400w, https://rivertowntimes.com/wp-content/uploads/2018/10/DepMayor1-768x518.jpg 768w, https://rivertowntimes.com/wp-content/uploads/2018/10/DepMayor1-1024x691.jpg 1024w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text">Rick Fryer, Leo Meloche, Bob Rozankovic and Diane Pouget took turns presenting their cases and answering questions last Thursday night at a “Meet the Candidates” event at Western Secondary School. The four are running for deputy mayor.</p></div>
<p>Meloche described himself as a “numbers guy” and that at the end of the day, he believed switching to the Windsor Police Service would result in “significant savings.” In 2014, he said, policing costs were the number two issue he heard and that he compared services to Essex and Amherstburg currently pays $1.9 million more. Municipal policing is also a hot topic at conferences, he added.</p>
<p>“The only thing that&#8217;s going to change is the boss,” said Meloche “The employees will still stay the same.”</p>
<p>Relating to taxes and funding local government, Rozankovic said there are costing pressures for such things as roads so needs have to be focused on. He stated that police severance payouts could eat up the first five years of savings “so be careful there.”</p>
<p>Fryer quoted a figure of $2 million to purchase Belle Vue and said he was “totally against it.”</p>
<p>“That&#8217;s a (heck) of a lot of roads we could have done,” he said.</p>
<p>Meloche said growth will take some pressures off of tax bills but stated the Libro Centre is built to the size of a 40,000 person town while the wastewater treatment plant is built to accommodate 50,000 people.</p>
<p>“21,000 are paying for it,” he said. “How we address it is growth.”</p>
<p>Pouget called for the reinstatement of the finance committee. She said that committee warned against hiring nine new staff members at the beginning of the term and that she is opposed to positions as plumbers and electricians as the town contracted those services out to “excellent people.”</p>
<p>In closing arguments, Rozankovic stated public trust needs to be regained and that people need to know all the facts before moving forward on projects. Pouget said she has served in every committee imaginable and that she will “continuously work” if elected deputy mayor. Meloche said both the senior and youth populations have to be consulted going forward while Fryer indicated his black and white campaign signs are keys to his campaign as “the answers I give you are in black and white.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18697" class="share-facebook sd-button share-icon" href="https://rivertowntimes.com/deputy-mayor-candidates-square-off/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18697" class="share-twitter sd-button share-icon" href="https://rivertowntimes.com/deputy-mayor-candidates-square-off/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div></div>
</div>

<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
<div class="nav widecolumn">
<div class="left"></div>
<div class="right"></div>
</div>
</div>
		<aside id="secondary" class="widget-area" role="complementary">
			<ul>
			<span class="catname"><h3>Events Calendar</h3></span>
<div id="calendar_wrap">
<table summary="Event Calendar" id="wp-calendar">
<caption id="calendar-month" class="calendar-month">October&nbsp; 2018</caption>
<thead><tr>
<th abbr="Monday" scope="col" title="Monday">Mon</th>
<th abbr="Tuesday" scope="col" title="Tuesday">Tue</th>
<th abbr="Wednesday" scope="col" title="Wednesday">Wed</th>
<th abbr="Thursday" scope="col" title="Thursday">Thu</th>
<th abbr="Friday" scope="col" title="Friday">Fri</th>
<th abbr="Saturday" scope="col" title="Saturday">Sat</th>
<th abbr="Sunday" scope="col" title="Sunday">Sun</th>
</tr></thead>
<tfoot><tr>
 <td class="pad" style="text-align:left" colspan="2">&nbsp;<span id="EC_previousMonth"></span></td>
<td class="pad" colspan="3" id="EC_loadingPane" style="text-align:center;"></td>
<td class="pad" style="text-align:right;" colspan="2"><span id="EC_nextMonth"></span>&nbsp;</td>
</tr></tfoot>
<tbody><tr>
<td><span id="events-calendar-1">1</span></td>
<td><span id="events-calendar-2">2</span></td>
<td><span id="events-calendar-3">3</span></td>
<td><span id="events-calendar-4">4</span></td>
<td><span id="events-calendar-5">5</span></td>
<td><span id="events-calendar-6">6</span></td>
<td><span id="events-calendar-7">7</span></td>
</tr><tr>
<td><span id="events-calendar-8">8</span></td>
<td><span id="events-calendar-9">9</span></td>
<td><span id="events-calendar-10">10</span></td>
<td id="todayWidget" style="border:thin solid blue;font-weight: bold;"><span id="events-calendar-11">11</span></td>
<td><span id="events-calendar-12">12</span></td>
<td><span id="events-calendar-13">13</span></td>
<td><span id="events-calendar-14">14</span></td>
</tr><tr>
<td><span id="events-calendar-15">15</span></td>
<td><span id="events-calendar-16">16</span></td>
<td><span id="events-calendar-17">17</span></td>
<td><span id="events-calendar-18">18</span></td>
<td><span id="events-calendar-19">19</span></td>
<td><span id="events-calendar-20">20</span></td>
<td><span id="events-calendar-21">21</span></td>
</tr><tr>
<td><span id="events-calendar-22">22</span></td>
<td><span id="events-calendar-23">23</span></td>
<td><span id="events-calendar-24">24</span></td>
<td><span id="events-calendar-25">25</span></td>
<td><span id="events-calendar-26">26</span></td>
<td><span id="events-calendar-27">27</span></td>
<td><span id="events-calendar-28">28</span></td>
</tr><tr>
<td><span id="events-calendar-29">29</span></td>
<td><span id="events-calendar-30">30</span></td>
<td><span id="events-calendar-31">31</span></td>
<td colspan="4" class="padday">&nbsp;</td>
</tr></tbody></table>
<!-- WPEC script starts here -->
<script type="text/javascript">
// <![CDATA[
tb_pathToImage ="https://rivertowntimes.com/wp-includes/js/thickbox/loadingAnimation.gif";
tb_closeImage = "https://rivertowntimes.com/wp-includes/js/thickbox/tb-close.png";
(function($) {
	ecd.jq(document).ready(function() {
		ecd.jq('#EC_previousMonth')
			.append('&#171;Sep')
			.mouseover(function() {
				ecd.jq(this).css('cursor', 'pointer');
      		})
			.click(function() {
				ecd.jq('#EC_loadingPane').append('<img src="https://rivertowntimes.com/wp-content/plugins/events-calendar/images/loading.gif" style="width:50px;" />');
				ecd.jq.get("https://rivertowntimes.com/index.php",
					{EC_action: "switchMonth", EC_month: 9, EC_year:  2018},
					function(ecdata) {
						ecd.jq('#calendar_wrap').empty().append( ecdata );
					});
				});

		ecd.jq('#EC_nextMonth')
			.prepend('Nov&#187;')
			.mouseover(function() {
				ecd.jq(this).css('cursor', 'pointer');
      		})
			.click(function() {
				ecd.jq('#EC_loadingPane').append('<img src="https://rivertowntimes.com/wp-content/plugins/events-calendar/images/loading.gif" style="width:50px;" />');
				ecd.jq.get("https://rivertowntimes.com/index.php",
					{EC_action: "switchMonth", EC_month: 11, EC_year:  2018},
					function(ecdata) {
						ecd.jq('#calendar_wrap').empty().append( ecdata );
					});
				});

		ecd.jq.preloadImages = function() {
			for (var i = 0; i < arguments.length; i++) {
				jQuery("#calendar_wrap img").attr("src", arguments[i]);
			}
		}
		ecd.jq.preloadImages("https://rivertowntimes.com/wp-content/plugins/events-calendar/images/loading.gif");
	});
})(jQuery);
//]]>
</script>

<!-- WPEC script ends here. -->
</div>
			<span class="catname"><h3>Twitter Feed</h3></span><a class="twitter-timeline" data-width="275" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/@RTT_Amherstburg" href="https://twitter.com/@RTT_Amherstburg">My Tweets</a><span class="catname"><h3>Local Weather</h3></span><div class="sp-location-weather-widget"><div id="location-weather-widget-1"></div></div><!--/#widget--><script>
		/*
		 * Location weather
		 */
		jQuery(document).ready(function() {
			loadWeatherWidget1('Amherstburg','Canada'); //@params location, woeid
		});

		function loadWeatherWidget1(location, woeid) {
			jQuery.simpleWeather({
				location: location,
				woeid: woeid,
				unit: 'c',
				success: function(weather) {
					for(var i=4;i<weather.forecast.length;i++) {
						html =
						'<img class="weather-image" src="'+weather.image+'">'+'<span class="weather-type">'+weather.currently+'</span><span class="weather-temp"> '+weather.temp+'&deg;'+weather.units.temp+'</span><span class="weather-date">'+weather.forecast[0].date+'</span><span class="weather-region">'+weather.city+', '+weather.country+'</span>';
					}


					jQuery('#location-weather-widget-1').html(html);
				},
				error: function(error) {
					jQuery('#location-weather-widget-1').html('<p>'+error+'</p>');
				}
			});
		}</script>									<div class="textwidget"><a href="http://www.dubys.ca"><img src="https://rivertowntimes.com/wp-content/uploads/2017/11/dubys_home_centre_2017_11_24.jpg"></a></div>
					</ul>
		</aside><!-- #secondary .widget-area -->
			</div> <!-- /wrapper -->
		</div> <!-- /site -->
			<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/rivertowntimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201841'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-content/plugins/location-weather/assets/js/Weather.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201841.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'54579308',post:'18697',tz:'0',srv:'rivertowntimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '54579308', '18697' ]);
</script>
		
	</body>
</html>