<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
	<head profile="http://gmpg.org/xfn/11">
		<meta http-equiv="Content-Type"
			content="text/html; charset=UTF-8" />
		<title>  Amherstburg BMO branch celebrates 113 years | River Town Times </title>

		<link rel="stylesheet" href="https://rivertowntimes.com/wp-content/themes/citymedia/style.css" type="text/css" media="screen" />
		<link rel="alternate" type="application/rss+xml"
			title="River Town Times RSS Feed" href="https://rivertowntimes.com/feed/" />
		<link rel="pingback" href="https://rivertowntimes.com/xmlrpc.php" />
		<link rel="shortcut icon" href="https://rivertowntimes.com/wp-content/themes/citymedia/favicon.ico" />
		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
		<script>window.jQuery || document.write('<script src="js/libs/jquery-1.7.1.min.js"><\/script>')</script>
		<script type="text/javascript" src="https://rivertowntimes.com/wp-content/themes/citymedia/js/jquery.cycle.lite.js"></script>

		<link rel="stylesheet" id="wp-forecast-css" href="https://rivertowntimes.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rivertowntimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='https://rivertowntimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-content/plugins/events-calendar/js/jquery.bgiframe.js?ver=2.1'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-content/plugins/events-calendar/js/jquery.tooltip.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<link rel='https://api.w.org/' href='https://rivertowntimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rivertowntimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rivertowntimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Town approves 2018 budget in principle' href='https://rivertowntimes.com/town-approves-2018-budget-in-principle/' />
<link rel="canonical" href="https://rivertowntimes.com/amherstburg-bmo-branch-celebrates-113-years/" />
<link rel='shortlink' href='https://wp.me/p3H0zq-4mL' />
<link rel="alternate" type="application/json+oembed" href="https://rivertowntimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frivertowntimes.com%2Famherstburg-bmo-branch-celebrates-113-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rivertowntimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frivertowntimes.com%2Famherstburg-bmo-branch-celebrates-113-years%2F&#038;format=xml" />
<!-- Start Of Script Generated By Events-Calendar [Luke Howell | www.lukehowell.com] and [R. MALKA | www.heirem.fr] -->
<!-- More information at http://wp-eventscalendar.com. -->
<link type="text/css" rel="stylesheet" href="https://rivertowntimes.com/wp-includes/js/thickbox/thickbox.css" />
<link type="text/css" rel="stylesheet" href="https://rivertowntimes.com/wp-content/plugins/events-calendar/css/events-calendar.css" />
 <script type="text/javascript">
	// <![CDATA[
	var ecd = {};
	ecd.jq = jQuery.noConflict(false);
	//]]>
 </script>
<!-- End Of Script Generated By Events-Calendar - Version: 6.7.6 -->
<link rel="stylesheet" type="text/css" media="screen" href="https://rivertowntimes.com/wp-content/plugins/wp-google-weather/wp-google-weather.css"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Amherstburg BMO branch celebrates 113 years" />
<meta property="og:url" content="https://rivertowntimes.com/amherstburg-bmo-branch-celebrates-113-years/" />
<meta property="og:description" content="Bank of Montreal celebrates 200 years, Amherstburg branches 113 years among the most in the bank&#8217;s history" />
<meta property="article:published_time" content="2017-12-01T14:19:56+00:00" />
<meta property="article:modified_time" content="2017-12-01T14:19:56+00:00" />
<meta property="og:site_name" content="River Town Times" />
<meta property="og:image" content="https://rivertowntimes.com/wp-content/uploads/2017/12/Amherstburg-BMO1.jpg" />
<meta property="og:image:width" content="5184" />
<meta property="og:image:height" content="3456" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Amherstburg BMO branch celebrates 113 years" />
<meta name="twitter:image" content="https://rivertowntimes.com/wp-content/uploads/2017/12/Amherstburg-BMO1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=59f22df45309700012403d6a&product=inline-share-buttons-wp' async='async'></script>

	</head>
	<body class="post-template-default single single-post postid-16787 single-format-standard">
	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29862972-1']);
  _gaq.push(['_setDomainName', 'rivertowntimes.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type="text/javascript">var p="http",d="static";if(document.location.protocol=="https:"){p+="s";d="engine";}var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src=p+"://"+d+".adzerk.net/ados.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z,s);</script>
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
ados.run.push(function() {
/* load placement for account: citymedia, site: Amherstburg River Town Times, size: 728x90 - Leaderboard*/
ados_add_placement(6356, 33226, "azk25634", 4);
/* load placement for account: citymedia, site: Amherstburg River Town Times, size: 300x250 - Medium Rectangle*/
ados_add_placement(6356, 33226, "azk71787", 5);
ados_load();
});</script>
	<div id="site" class="clearfix">
		<div id="wrapper" class="clearfix">
			<header class="clearfix">
				<div id="logo">
					<a href="https://rivertowntimes.com">
						<img src="http://www.rivertowntimes.com/wp-content/uploads/2011/02/RTT-LOGO-SUNSET-CMYK-copy_1.png" alt="River Town Times"/>
					</a>
				</div>
				<div id="banner">
					<div id="azk25634"><a href="https://www.edwardjones.ca/"><img src="https://rivertowntimes.com/wp-content/uploads/2016/03/edward_jones_steve_kidd.gif"></a></div>
				</div>

			</header>
			<nav class="clearfix">
			<div class="menu-top-container"><ul id="menu-top" class="main_nav"><li id="menu-item-1573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1573"><a href="http://www.rivertowntimes.com">Home</a></li>
<li id="menu-item-1574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1574"><a href="https://rivertowntimes.com/category/news/">News</a></li>
<li id="menu-item-1575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1575"><a href="https://rivertowntimes.com/category/sports/">Sports</a></li>
<li id="menu-item-1576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1576"><a href="https://rivertowntimes.com/category/events/">Events</a></li>
<li id="menu-item-1672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1672"><a href="http://rivertowntimes.amherstburg.shoplocalnow.ca/marketplace/itemsByType/5710/Memorials">Memorials</a></li>
<li id="menu-item-1577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1577"><a href="https://rivertowntimes.com/contact-us/">Contact us</a></li>
<li id="menu-item-1629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1629"><a href="https://amherstburg.shoplocalnow.ca/">MarketPlace</a></li>
</ul></div>			</nav>
			<div id="searchbar" class="clearfix">
				<div id="social">
								<div class="textwidget"><a href="http://www.facebook.com/pages/River-Town-Times/167870759926443" class="facebook">Facebook</a></div>
						</div>
				<div id="search">
						<form method="get" id="searchform" action="https://rivertowntimes.com/">
		<input type="text" class="field" name="s" id="s" placeholder="Search" /><input 
		type="submit" class="submit" name="submit" id="searchsubmit" value="" />
	</form>
				</div>
			</div>
<div id="content" class="widecolumn">
<div id="post-16787" class="post-16787 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-anniversary tag-bank-of-montreal tag-bmo tag-karen-davidson tag-remo-dipaolo">
	<h1>Amherstburg BMO branch celebrates 113 years</h1>
	<div class="postmeta">
		<span class="comments"><span></span></span>
		<span class="author">By <a href="http://www.rivertowntimes.com" title="rivertown" class="author">rivertown</a></span>
		<span class="tags">Tagged with <a href="https://rivertowntimes.com/tag/anniversary/" rel="tag">anniversary</a>, <a href="https://rivertowntimes.com/tag/bank-of-montreal/" rel="tag">Bank of Montreal</a>, <a href="https://rivertowntimes.com/tag/bmo/" rel="tag">BMO</a>, <a href="https://rivertowntimes.com/tag/karen-davidson/" rel="tag">Karen Davidson</a>, <a href="https://rivertowntimes.com/tag/remo-dipaolo/" rel="tag">Remo DiPaolo</a></span>
		<span class="timestamp">December 1st, 2017 @ 2:19 pm</span>
	</div>
<div class="entry">
	<p>&nbsp;</p>
<p>&nbsp;</p>
<p>By Jolene Perron</p>
<p>&nbsp;</p>
<p>While the Bank of Montreal is celebrating 200 years of business, the Amherstburg branch, as one of the oldest in Canada, is also celebrating a milestone of their own.</p>
<p>“Amherstburg is also 113 years and because of the history of Amherstburg it was fitting to have a really big celebration,” said branch manager Karen Davidson. “I invited all the retirees to come to the celebrations. It’s because of the people that helped form our branch. It’s a friendly atmosphere, it’s a family atmosphere and we’re excited to be able to be a part of this.”</p>
<div id="attachment_16788" style="max-width: 410px" class="wp-caption alignnone"><img class="size-medium wp-image-16788" src="https://rivertowntimes.com/wp-content/uploads/2017/12/Amherstburg-BMO1-400x267.jpg" alt="" width="400" height="267" srcset="https://rivertowntimes.com/wp-content/uploads/2017/12/Amherstburg-BMO1-400x267.jpg 400w, https://rivertowntimes.com/wp-content/uploads/2017/12/Amherstburg-BMO1-768x512.jpg 768w, https://rivertowntimes.com/wp-content/uploads/2017/12/Amherstburg-BMO1-1024x683.jpg 1024w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text">Jim Inglis, David Blyth, Julie Barker-Merz, Karen Davidson and Ramo Dipaolo stand for a group photo Nov. 24 at BMO Amherstburg Branch during their celebrations.</p></div>
<p>In attendance at the celebrations Nov. 24 was the senior vice president of BMO’s southwestern Ontario division, the senior vice president of commercial, the regional vice president with financial planners as well as their regional vice president. They also invited past managers, employees who used to work at the Amherstburg branch who are still working for BMO elsewhere and retirees, such as Betty Federico, who was secretary to the manager when she began. She retired completely two years ago after 61 years with BMO.</p>
<div id="attachment_16789" style="max-width: 410px" class="wp-caption alignnone"><img class="size-medium wp-image-16789" src="https://rivertowntimes.com/wp-content/uploads/2017/12/Amherstburg-BMO2-400x267.jpg" alt="" width="400" height="267" srcset="https://rivertowntimes.com/wp-content/uploads/2017/12/Amherstburg-BMO2-400x267.jpg 400w, https://rivertowntimes.com/wp-content/uploads/2017/12/Amherstburg-BMO2-768x512.jpg 768w, https://rivertowntimes.com/wp-content/uploads/2017/12/Amherstburg-BMO2-1024x683.jpg 1024w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text">Betty Federico (right), who was employed with Bank of Montreal for a total of 61 years, points to a black and white photo of herself with other branch members during the Amherstburg Branch’s celebrations Nov. 24.</p></div>
<p>“It was much different than it is today. Everything was hand written. It was great,” said Federico. “It was a great place to work, they were very accommodating with your lifestyle, and your home life, so it was great for me. I got to talk to a lot of people, and I like to talk. It’s amazing,”</p>
<p>Federico told a story about how she was insistent she didn’t want to do telebanking at the ATM, so the manger at the time told the tellers not to wait on her until she went to the ATM machine. She explained it was a lot of fun and they always had a great time.</p>
<p>Davidson echoed Federico’s feelings about the company.</p>
<p>“I’m so proud, I’ve worked for the bank for more than 30 years, and my father also used to work for the bank as well,” said Davidson. “This is all I know and I’m so proud to be able to work for an organization with that history, the family atmosphere, just wanting to help others and the community as well as our customers, it’s exciting.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16787" class="share-facebook sd-button share-icon" href="https://rivertowntimes.com/amherstburg-bmo-branch-celebrates-113-years/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16787" class="share-twitter sd-button share-icon" href="https://rivertowntimes.com/amherstburg-bmo-branch-celebrates-113-years/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div></div>
</div>

<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
<div class="nav widecolumn">
<div class="left"></div>
<div class="right"></div>
</div>
</div>
		<aside id="secondary" class="widget-area" role="complementary">
			<ul>
			<span class="catname"><h3>Events Calendar</h3></span>
<div id="calendar_wrap">
<table summary="Event Calendar" id="wp-calendar">
<caption id="calendar-month" class="calendar-month">December&nbsp; 2017</caption>
<thead><tr>
<th abbr="Monday" scope="col" title="Monday">Mon</th>
<th abbr="Tuesday" scope="col" title="Tuesday">Tue</th>
<th abbr="Wednesday" scope="col" title="Wednesday">Wed</th>
<th abbr="Thursday" scope="col" title="Thursday">Thu</th>
<th abbr="Friday" scope="col" title="Friday">Fri</th>
<th abbr="Saturday" scope="col" title="Saturday">Sat</th>
<th abbr="Sunday" scope="col" title="Sunday">Sun</th>
</tr></thead>
<tfoot><tr>
 <td class="pad" style="text-align:left" colspan="2">&nbsp;<span id="EC_previousMonth"></span></td>
<td class="pad" colspan="3" id="EC_loadingPane" style="text-align:center;"></td>
<td class="pad" style="text-align:right;" colspan="2"><span id="EC_nextMonth"></span>&nbsp;</td>
</tr></tfoot>
<tbody><tr>
<td colspan="4" class="padday">&nbsp;</td>
<td id="todayWidget" style="border:thin solid blue;font-weight: bold;"><span id="events-calendar-1">1</span></td>
<td><span id="events-calendar-2">2</span></td>
<td><span id="events-calendar-3">3</span></td>
</tr><tr>
<td><span id="events-calendar-4">4</span></td>
<td><span id="events-calendar-5">5</span></td>
<td><span id="events-calendar-6">6</span></td>
<td><span id="events-calendar-7">7</span></td>
<td><span id="events-calendar-8">8</span></td>
<td><span id="events-calendar-9">9</span></td>
<td><span id="events-calendar-10">10</span></td>
</tr><tr>
<td><span id="events-calendar-11">11</span></td>
<td><span id="events-calendar-12">12</span></td>
<td><span id="events-calendar-13">13</span></td>
<td><span id="events-calendar-14">14</span></td>
<td><span id="events-calendar-15">15</span></td>
<td><span id="events-calendar-16">16</span></td>
<td><span id="events-calendar-17">17</span></td>
</tr><tr>
<td><span id="events-calendar-18">18</span></td>
<td><span id="events-calendar-19">19</span></td>
<td><span id="events-calendar-20">20</span></td>
<td><span id="events-calendar-21">21</span></td>
<td><span id="events-calendar-22">22</span></td>
<td><span id="events-calendar-23">23</span></td>
<td><span id="events-calendar-24">24</span></td>
</tr><tr>
<td><span id="events-calendar-25">25</span></td>
<td><span id="events-calendar-26">26</span></td>
<td><span id="events-calendar-27">27</span></td>
<td><span id="events-calendar-28">28</span></td>
<td><span id="events-calendar-29">29</span></td>
<td><span id="events-calendar-30">30</span></td>
<td><span id="events-calendar-31">31</span></td>
</tr></tbody></table>
<!-- WPEC script starts here -->
<script type="text/javascript">
// <![CDATA[
tb_pathToImage ="https://rivertowntimes.com/wp-includes/js/thickbox/loadingAnimation.gif";
tb_closeImage = "https://rivertowntimes.com/wp-includes/js/thickbox/tb-close.png";
(function($) {
	ecd.jq(document).ready(function() {
		ecd.jq('#EC_previousMonth')
			.append('&#171;Nov')
			.mouseover(function() {
				ecd.jq(this).css('cursor', 'pointer');
      		})
			.click(function() {
				ecd.jq('#EC_loadingPane').append('<img src="https://rivertowntimes.com/wp-content/plugins/events-calendar/images/loading.gif" style="width:50px;" />');
				ecd.jq.get("https://rivertowntimes.com/index.php",
					{EC_action: "switchMonth", EC_month: 11, EC_year:  2017},
					function(ecdata) {
						ecd.jq('#calendar_wrap').empty().append( ecdata );
					});
				});

		ecd.jq('#EC_nextMonth')
			.prepend('Jan&#187;')
			.mouseover(function() {
				ecd.jq(this).css('cursor', 'pointer');
      		})
			.click(function() {
				ecd.jq('#EC_loadingPane').append('<img src="https://rivertowntimes.com/wp-content/plugins/events-calendar/images/loading.gif" style="width:50px;" />');
				ecd.jq.get("https://rivertowntimes.com/index.php",
					{EC_action: "switchMonth", EC_month: 13, EC_year:  2017},
					function(ecdata) {
						ecd.jq('#calendar_wrap').empty().append( ecdata );
					});
				});

		ecd.jq.preloadImages = function() {
			for (var i = 0; i < arguments.length; i++) {
				jQuery("#calendar_wrap img").attr("src", arguments[i]);
			}
		}
		ecd.jq.preloadImages("https://rivertowntimes.com/wp-content/plugins/events-calendar/images/loading.gif");
	});
})(jQuery);
//]]>
</script>

<!-- WPEC script ends here. -->
</div>
			<span class="catname"><h3>Twitter Feed</h3></span><a class="twitter-timeline" data-width="275" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" data-widget-id="360129296116899840">My Tweets</a><span class="catname"><h3>Local Weather</h3></span><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div><a href="http://www.accuweather.com/quick-look.aspx?partner=accuweather&amp;loc=NAM|CA|ON|AMHERSTBURG|&amp;metric=1" target="_blank" >Amherstburg</a></div>
<div>December 1, 2017, 9:20 am</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='https://rivertowntimes.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Sunny<br/>-2&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"><div>real feel: -1&deg;C</div>
<div>current pressure: 1020 mb</div>
<div>humidity: 92%</div>
<div>wind speed: 4 km/h NW</div>
<div>wind gusts: 4 km/h</div>
<div>sunrise: 7:41 am</div>
<div>sunset: 5:01 pm</div>
<div class="wp-forecast-copyright"><a href="http://www.accuweather.com">&copy; 2017 AccuWeather, Inc.</a></div></div>
</div>
<div id="wpfc1A"  style="display:none;"><div class='wpff_nav' id='wpfbl2A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
<div class="wp-forecast-fc">
</div>
<div class='wpff_nav' id='wpfbl1A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
</div>
<div id="wpfc2A"  style="display:block;"><div class='wpff_nav' id='wpfbmA' onclick="document.getElementById('wpfc2A').style.display='none';document.getElementById('wpfc1A').style.display='block';return false;">More forecast...</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div>									<div class="textwidget"><a href="http://www.dubys.ca"><img src="https://rivertowntimes.com/wp-content/uploads/2017/11/dubys_home_centre_2017_11_24.jpg"></a></div>
					</ul>
		</aside><!-- #secondary .widget-area -->
			</div> <!-- /wrapper -->
		</div> <!-- /site -->
			<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/rivertowntimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'54579308',post:'16787',tz:'0',srv:'rivertowntimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '54579308', '16787' ]);
</script>
		
	</body>
</html>