<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
	<head profile="http://gmpg.org/xfn/11">
		<meta http-equiv="Content-Type"
			content="text/html; charset=UTF-8" />
		<title>  ACS unveils new accessible vehicle | River Town Times </title>

		<link rel="stylesheet" href="https://rivertowntimes.com/wp-content/themes/citymedia/style.css" type="text/css" media="screen" />
		<link rel="alternate" type="application/rss+xml"
			title="River Town Times RSS Feed" href="https://rivertowntimes.com/feed/" />
		<link rel="pingback" href="https://rivertowntimes.com/xmlrpc.php" />
		<link rel="shortcut icon" href="https://rivertowntimes.com/wp-content/themes/citymedia/favicon.ico" />
		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
		<script>window.jQuery || document.write('<script src="js/libs/jquery-1.7.1.min.js"><\/script>')</script>
		<script type="text/javascript" src="https://rivertowntimes.com/wp-content/themes/citymedia/js/jquery.cycle.lite.js"></script>

		<link rel="stylesheet" id="wp-forecast-css" href="https://rivertowntimes.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rivertowntimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='location-weather-style-css'  href='https://rivertowntimes.com/wp-content/plugins/location-weather/assets/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://rivertowntimes.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<script type='text/javascript' src='https://rivertowntimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-content/plugins/events-calendar/js/jquery.bgiframe.js?ver=2.1'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-content/plugins/events-calendar/js/jquery.tooltip.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://rivertowntimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rivertowntimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rivertowntimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Town council takes no action on integrity commissioner recommendations' href='https://rivertowntimes.com/town-council-takes-no-action-on-integrity-commissioner-recommendations/' />
<link rel="canonical" href="https://rivertowntimes.com/acs-unveils-new-accessible-vehicle/" />
<link rel='shortlink' href='https://wp.me/p3H0zq-4YM' />
<link rel="alternate" type="application/json+oembed" href="https://rivertowntimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frivertowntimes.com%2Facs-unveils-new-accessible-vehicle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rivertowntimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frivertowntimes.com%2Facs-unveils-new-accessible-vehicle%2F&#038;format=xml" />
<!-- Start Of Script Generated By Events-Calendar [Luke Howell | www.lukehowell.com] and [R. MALKA | www.heirem.fr] -->
<!-- More information at http://wp-eventscalendar.com. -->
<link type="text/css" rel="stylesheet" href="https://rivertowntimes.com/wp-includes/js/thickbox/thickbox.css" />
<link type="text/css" rel="stylesheet" href="https://rivertowntimes.com/wp-content/plugins/events-calendar/css/events-calendar.css" />
 <script type="text/javascript">
	// <![CDATA[
	var ecd = {};
	ecd.jq = jQuery.noConflict(false);
	//]]>
 </script>
<!-- End Of Script Generated By Events-Calendar - Version: 6.7.6 -->
<link rel="stylesheet" type="text/css" media="screen" href="https://rivertowntimes.com/wp-content/plugins/wp-google-weather/wp-google-weather.css"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ACS unveils new accessible vehicle" />
<meta property="og:url" content="https://rivertowntimes.com/acs-unveils-new-accessible-vehicle/" />
<meta property="og:description" content="New eight-passenger vehicle now in service" />
<meta property="article:published_time" content="2018-11-29T15:31:42+00:00" />
<meta property="article:modified_time" content="2018-11-29T15:31:42+00:00" />
<meta property="og:site_name" content="River Town Times" />
<meta property="og:image" content="https://rivertowntimes.com/wp-content/uploads/2018/11/NewACSbus.jpg" />
<meta property="og:image:width" content="2992" />
<meta property="og:image:height" content="2000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="ACS unveils new accessible vehicle" />
<meta name="twitter:image" content="https://rivertowntimes.com/wp-content/uploads/2018/11/NewACSbus.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=59f22df45309700012403d6a&product=inline-share-buttons-wp' async='async'></script>

	</head>
	<body class="post-template-default single single-post postid-19144 single-format-standard">
	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29862972-1']);
  _gaq.push(['_setDomainName', 'rivertowntimes.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type="text/javascript">var p="http",d="static";if(document.location.protocol=="https:"){p+="s";d="engine";}var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src=p+"://"+d+".adzerk.net/ados.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z,s);</script>
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
ados.run.push(function() {
/* load placement for account: citymedia, site: Amherstburg River Town Times, size: 728x90 - Leaderboard*/
ados_add_placement(6356, 33226, "azk25634", 4);
/* load placement for account: citymedia, site: Amherstburg River Town Times, size: 300x250 - Medium Rectangle*/
ados_add_placement(6356, 33226, "azk71787", 5);
ados_load();
});</script>
	<div id="site" class="clearfix">
		<div id="wrapper" class="clearfix">
			<header class="clearfix">
				<div id="logo">
					<a href="https://rivertowntimes.com">
						<img src="http://www.rivertowntimes.com/wp-content/uploads/2011/02/RTT-LOGO-SUNSET-CMYK-copy_1.png" alt="River Town Times"/>
					</a>
				</div>
				<div id="banner">
					<div id="azk25634"><a href="http://www.kelcom.net"><img src="https://rivertowntimes.com/wp-content/uploads/2018/02/kelcom_banner_2018_02_01.jpg"></a></div>
				</div>

			</header>
			<nav class="clearfix">
			<div class="menu-top-container"><ul id="menu-top" class="main_nav"><li id="menu-item-1573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1573"><a href="http://www.rivertowntimes.com">Home</a></li>
<li id="menu-item-1574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1574"><a href="https://rivertowntimes.com/category/news/">News</a></li>
<li id="menu-item-1575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1575"><a href="https://rivertowntimes.com/category/sports/">Sports</a></li>
<li id="menu-item-1576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1576"><a href="https://rivertowntimes.com/category/events/">Events</a></li>
<li id="menu-item-1672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1672"><a href="http://rivertowntimes.amherstburg.shoplocalnow.ca/marketplace/itemsByType/5710/Memorials">Memorials</a></li>
<li id="menu-item-1577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1577"><a href="https://rivertowntimes.com/contact-us/">Contact us</a></li>
<li id="menu-item-17013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17013"><a href="https://rivertowntimes.com/advertising/">Advertise</a></li>
<li id="menu-item-1629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1629"><a href="https://amherstburg.shoplocalnow.ca/">MarketPlace</a></li>
</ul></div>			</nav>
			<div id="searchbar" class="clearfix">
				<div id="social">
								<div class="textwidget"><a href="http://www.facebook.com/pages/River-Town-Times/167870759926443" class="facebook">Facebook</a></div>
						</div>
				<div id="search">
						<form method="get" id="searchform" action="https://rivertowntimes.com/">
		<input type="text" class="field" name="s" id="s" placeholder="Search" /><input 
		type="submit" class="submit" name="submit" id="searchsubmit" value="" />
	</form>
				</div>
			</div>
<div id="content" class="widecolumn">
<div id="post-19144" class="post-19144 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-accessible-vehicle tag-acs tag-amherstburg-community-services tag-carolyn-belisle tag-concours-mold tag-jmar-eduarte tag-june-fox tag-kathy-dibartolomeo tag-kenny-goggin">
	<h1>ACS unveils new accessible vehicle</h1>
	<div class="postmeta">
		<span class="comments"><span></span></span>
		<span class="author">By <a href="http://www.rivertowntimes.com" title="rivertown" class="author">rivertown</a></span>
		<span class="tags">Tagged with <a href="https://rivertowntimes.com/tag/accessible-vehicle/" rel="tag">accessible vehicle</a>, <a href="https://rivertowntimes.com/tag/acs/" rel="tag">ACS</a>, <a href="https://rivertowntimes.com/tag/amherstburg-community-services/" rel="tag">Amherstburg Community Services</a>, <a href="https://rivertowntimes.com/tag/carolyn-belisle/" rel="tag">Carolyn Belisle</a>, <a href="https://rivertowntimes.com/tag/concours-mold/" rel="tag">Concours Mold</a>, <a href="https://rivertowntimes.com/tag/jmar-eduarte/" rel="tag">Jmar Eduarte</a>, <a href="https://rivertowntimes.com/tag/june-fox/" rel="tag">June Fox</a>, <a href="https://rivertowntimes.com/tag/kathy-dibartolomeo/" rel="tag">Kathy DiBartolomeo</a>, <a href="https://rivertowntimes.com/tag/kenny-goggin/" rel="tag">Kenny Goggin</a></span>
		<span class="timestamp">November 29th, 2018 @ 3:31 pm</span>
	</div>
<div class="entry">
	<p>&nbsp;</p>
<p>&nbsp;</p>
<p>By Ron Giofu</p>
<p>&nbsp;</p>
<p>Amherstburg Community Services (ACS) has received its long-awaited new accessible vehicle and unveiled it last Tuesday afternoon.</p>
<p>The non-profit agency, which has had to go much of the year shorthanded in the vehicle department, debuted its new vehicle at a media event at JFA, located at the corner of Alma St. and Renaud Dr. The new accessible vehicle has room for eight passengers and two wheelchairs and cost nearly $80,000, with approximately $57,000 of that covered by Concours Mold Inc. and the Goggin family.</p>
<p>“We are grateful to Concours Mold, the Goggin family and all of those who donated,” said Kathy DiBartolomeo, executive director with ACS.</p>
<p>DiBartolomeo said 2018 started on a difficult note for ACS as they had to take vehicles off the road due to their age and the condition of the vehicles.</p>
<p>“Now, it’s ending on a high note,” said DiBartolomeo.</p>
<p>The new accessible vehicle, coupled with a recent donation of a van thanks to a group of car dealerships and realtors, has brought the ACS vehicle fleet back to where they want it.</p>
<p>The new accessible vehicle will help seniors and those with mobility issues get to appointments locally or in Windsor with DiBartolomeo noting that arrangements can be made to accommodate a caregiver as well. The vehicle is now in service and members of the public who need it can call 519-736-5471 for information or to book a ride.</p>
<p>“This vehicle will allow us to run with greater efficiency,” said DiBartolomeo.</p>
<div id="attachment_19145" style="width: 410px" class="wp-caption alignnone"><img class="size-medium wp-image-19145" src="https://rivertowntimes.com/wp-content/uploads/2018/11/NewACSbus-400x267.jpg" alt="" width="400" height="267" srcset="https://rivertowntimes.com/wp-content/uploads/2018/11/NewACSbus-400x267.jpg 400w, https://rivertowntimes.com/wp-content/uploads/2018/11/NewACSbus-768x513.jpg 768w, https://rivertowntimes.com/wp-content/uploads/2018/11/NewACSbus-1024x684.jpg 1024w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text">Amherstburg Community Services unveiled its new accessible vehicle Nov. 27. The vehicle was purchased with help from donations, including a combined $57,000 from the Goggin family and Concours Mold. From left: Concours deputy chief financial officer (CFO) Kenny Goggin, ACS executive director Kathy DiBartolomeo, Concours corporate HR manager Tiffany Huson and Concours marketing specialist Jmar Eduarte.</p></div>
<p>Kenny Goggin, deputy chief financial officer (CFO) with Concours Mold Inc., said it will be exciting to watch the accessible vehicle drive around Amherstburg and the surrounding area knowing that people are using it and having a better quality of life.</p>
<p>“It will be exciting to see it driving down the road helping people who don’t have use of transportation as freely,” he stated.</p>
<p>Goggin recalled getting a number of messages earlier in the year about the vehicles, noting that one was from a daughter of a Concours employee that dropped out of school after ACS’s student shuttle was temporarily taken off the road.</p>
<p>“When it was announced the bus was coming, she was extremely excited to go back to school,” said Goggin.</p>
<p>Two seniors who use ACS’ transportation services were thrilled with the unveiling of the new vehicle.</p>
<p>“I think this is just wonderful what these people have done for us,” said June Fox. “I’m 92-years-old and I’m proud of it. This organization is just wonderful, and I can always depend on them.”</p>
<p>“I’m just grateful for these people,” added Carolyn Belisle. “I use (ACS’ transportation services) often. I don’t know where I would be without it.”</p>
<p>For further information on ACS, call them or visit their office at 179 Victoria St. S. People can also get information on their transportation service or any of the other services ACS offers, visit <a href="http://www.amherstburg-cs.com">www.amherstburg-cs.com</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19144" class="share-facebook sd-button share-icon" href="https://rivertowntimes.com/acs-unveils-new-accessible-vehicle/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19144" class="share-twitter sd-button share-icon" href="https://rivertowntimes.com/acs-unveils-new-accessible-vehicle/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div></div>
</div>

<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
<div class="nav widecolumn">
<div class="left"></div>
<div class="right"></div>
</div>
</div>
		<aside id="secondary" class="widget-area" role="complementary">
			<ul>
			<span class="catname"><h3>Events Calendar</h3></span>
<div id="calendar_wrap">
<table summary="Event Calendar" id="wp-calendar">
<caption id="calendar-month" class="calendar-month">November&nbsp; 2018</caption>
<thead><tr>
<th abbr="Monday" scope="col" title="Monday">Mon</th>
<th abbr="Tuesday" scope="col" title="Tuesday">Tue</th>
<th abbr="Wednesday" scope="col" title="Wednesday">Wed</th>
<th abbr="Thursday" scope="col" title="Thursday">Thu</th>
<th abbr="Friday" scope="col" title="Friday">Fri</th>
<th abbr="Saturday" scope="col" title="Saturday">Sat</th>
<th abbr="Sunday" scope="col" title="Sunday">Sun</th>
</tr></thead>
<tfoot><tr>
 <td class="pad" style="text-align:left" colspan="2">&nbsp;<span id="EC_previousMonth"></span></td>
<td class="pad" colspan="3" id="EC_loadingPane" style="text-align:center;"></td>
<td class="pad" style="text-align:right;" colspan="2"><span id="EC_nextMonth"></span>&nbsp;</td>
</tr></tfoot>
<tbody><tr>
<td colspan="3" class="padday">&nbsp;</td>
<td><span id="events-calendar-1">1</span></td>
<td><span id="events-calendar-2">2</span></td>
<td><span id="events-calendar-3">3</span></td>
<td><span id="events-calendar-4">4</span></td>
</tr><tr>
<td><span id="events-calendar-5">5</span></td>
<td><span id="events-calendar-6">6</span></td>
<td><span id="events-calendar-7">7</span></td>
<td><span id="events-calendar-8">8</span></td>
<td><span id="events-calendar-9">9</span></td>
<td><span id="events-calendar-10">10</span></td>
<td><span id="events-calendar-11">11</span></td>
</tr><tr>
<td><span id="events-calendar-12">12</span></td>
<td><span id="events-calendar-13">13</span></td>
<td><span id="events-calendar-14">14</span></td>
<td><span id="events-calendar-15">15</span></td>
<td><span id="events-calendar-16">16</span></td>
<td><span id="events-calendar-17">17</span></td>
<td><span id="events-calendar-18">18</span></td>
</tr><tr>
<td><span id="events-calendar-19">19</span></td>
<td><span id="events-calendar-20">20</span></td>
<td><span id="events-calendar-21">21</span></td>
<td><span id="events-calendar-22">22</span></td>
<td><span id="events-calendar-23">23</span></td>
<td><span id="events-calendar-24">24</span></td>
<td><span id="events-calendar-25">25</span></td>
</tr><tr>
<td><span id="events-calendar-26">26</span></td>
<td><span id="events-calendar-27">27</span></td>
<td><span id="events-calendar-28">28</span></td>
<td id="todayWidget" style="border:thin solid blue;font-weight: bold;"><span id="events-calendar-29">29</span></td>
<td><span id="events-calendar-30">30</span></td>
<td colspan="2" class="padday">&nbsp;</td>
</tr></tbody></table>
<!-- WPEC script starts here -->
<script type="text/javascript">
// <![CDATA[
tb_pathToImage ="https://rivertowntimes.com/wp-includes/js/thickbox/loadingAnimation.gif";
tb_closeImage = "https://rivertowntimes.com/wp-includes/js/thickbox/tb-close.png";
(function($) {
	ecd.jq(document).ready(function() {
		ecd.jq('#EC_previousMonth')
			.append('&#171;Oct')
			.mouseover(function() {
				ecd.jq(this).css('cursor', 'pointer');
      		})
			.click(function() {
				ecd.jq('#EC_loadingPane').append('<img src="https://rivertowntimes.com/wp-content/plugins/events-calendar/images/loading.gif" style="width:50px;" />');
				ecd.jq.get("https://rivertowntimes.com/index.php",
					{EC_action: "switchMonth", EC_month: 10, EC_year:  2018},
					function(ecdata) {
						ecd.jq('#calendar_wrap').empty().append( ecdata );
					});
				});

		ecd.jq('#EC_nextMonth')
			.prepend('Dec&#187;')
			.mouseover(function() {
				ecd.jq(this).css('cursor', 'pointer');
      		})
			.click(function() {
				ecd.jq('#EC_loadingPane').append('<img src="https://rivertowntimes.com/wp-content/plugins/events-calendar/images/loading.gif" style="width:50px;" />');
				ecd.jq.get("https://rivertowntimes.com/index.php",
					{EC_action: "switchMonth", EC_month: 12, EC_year:  2018},
					function(ecdata) {
						ecd.jq('#calendar_wrap').empty().append( ecdata );
					});
				});

		ecd.jq.preloadImages = function() {
			for (var i = 0; i < arguments.length; i++) {
				jQuery("#calendar_wrap img").attr("src", arguments[i]);
			}
		}
		ecd.jq.preloadImages("https://rivertowntimes.com/wp-content/plugins/events-calendar/images/loading.gif");
	});
})(jQuery);
//]]>
</script>

<!-- WPEC script ends here. -->
</div>
			<span class="catname"><h3>Twitter Feed</h3></span><a class="twitter-timeline" data-width="275" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/@RTT_Amherstburg" href="https://twitter.com/@RTT_Amherstburg">My Tweets</a><span class="catname"><h3>Local Weather</h3></span><div class="sp-location-weather-widget"><div id="location-weather-widget-1"></div></div><!--/#widget--><script>
		/*
		 * Location weather
		 */
		jQuery(document).ready(function() {
			loadWeatherWidget1('Amherstburg','Canada'); //@params location, woeid
		});

		function loadWeatherWidget1(location, woeid) {
			jQuery.simpleWeather({
				location: location,
				woeid: woeid,
				unit: 'c',
				success: function(weather) {
					for(var i=4;i<weather.forecast.length;i++) {
						html =
						'<img class="weather-image" src="'+weather.image+'">'+'<span class="weather-type">'+weather.currently+'</span><span class="weather-temp"> '+weather.temp+'&deg;'+weather.units.temp+'</span><span class="weather-date">'+weather.forecast[0].date+'</span><span class="weather-region">'+weather.city+', '+weather.country+'</span>';
					}


					jQuery('#location-weather-widget-1').html(html);
				},
				error: function(error) {
					jQuery('#location-weather-widget-1').html('<p>'+error+'</p>');
				}
			});
		}</script>									<div class="textwidget"><a href="http://www.dubys.ca"><img src="https://rivertowntimes.com/wp-content/uploads/2017/11/dubys_home_centre_2017_11_24.jpg"></a></div>
					</ul>
		</aside><!-- #secondary .widget-area -->
			</div> <!-- /wrapper -->
		</div> <!-- /site -->
			<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/rivertowntimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-content/plugins/location-weather/assets/js/Weather.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://rivertowntimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'54579308',post:'19144',tz:'0',srv:'rivertowntimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '54579308', '19144' ]);
</script>
		
	</body>
</html>