<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
	<head profile="http://gmpg.org/xfn/11">
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
		<title>  EMS Team Ontario recognized by Essex County council | River Town Times </title>

		<link rel="stylesheet" href="http://rivertowntimes.com/wp-content/themes/citymedia/style.css" type="text/css" media="screen"/>
		<link rel="alternate" type="application/rss+xml" title="River Town Times RSS Feed" href="http://rivertowntimes.com/feed/"/>
		<link rel="pingback" href="http://rivertowntimes.com/xmlrpc.php"/>
		<link rel="shortcut icon" href="http://rivertowntimes.com/wp-content/themes/citymedia/favicon.ico"/>
		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
		<script>window.jQuery||document.write('<script src="js/libs/jquery-1.7.1.min.js"><\/script>')</script>
		<script type="text/javascript" src="http://rivertowntimes.com/wp-content/themes/citymedia/js/jquery.cycle.lite.js.pagespeed.jm.3CdFrQNkUG.js"></script>

		<link rel="stylesheet" id="wp-forecast-css" href="http://rivertowntimes.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/rivertowntimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.15"}};!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<script type='text/javascript' src='http://rivertowntimes.com/wp-includes/js/jquery/jquery.js,qver=1.11.2.pagespeed.jm.0kUhGt7Mm3.js'></script>
<script src="http://rivertowntimes.com/wp-includes,_js,_jquery,_jquery-migrate.min.js,qver==1.2.1+wp-content,_plugins,_events-calendar,_js,_jquery.bgiframe.js,qver==2.1+wp-content,_plugins,_events-calendar,_js,_jquery.tooltip.min.js,qver==1.3+wp-content,_plugins,_wp-forecast,_wpf_update.js,qver==9999.pagespeed.jc.w9baq0BC_5.js"></script><script>eval(mod_pagespeed_Hf0$z$LmEX);</script>
<script>eval(mod_pagespeed_Z5gklDiLAq);</script>
<script>eval(mod_pagespeed_RQGp6$Y5uJ);</script>
<script>eval(mod_pagespeed_R05p9E3hQN);</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rivertowntimes.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rivertowntimes.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Anderdon Public’s eco-team receives platinum status' href='http://rivertowntimes.com/anderdon-publics-eco-team-receives-platinum-status/'/>
<link rel='next' title='Community Living Essex County celebrates 56 years during AGM' href='http://rivertowntimes.com/community-living-essex-county-celebrates-56-years-during-agm/'/>
<meta name="generator" content="WordPress 4.2.15"/>
<link rel='canonical' href='http://rivertowntimes.com/ems-team-ontario-recognized-by-essex-county-council/'/>
<link rel='shortlink' href='http://wp.me/p3H0zq-40W'/>
<!-- Start Of Script Generated By Events-Calendar [Luke Howell | www.lukehowell.com] and [R. MALKA | www.heirem.fr] -->
<!-- More information at http://wp-eventscalendar.com. -->
<style>#TB_overlay{background:#000;opacity:.7;filter: alpha(opacity=70);position:fixed;top:0;right:0;bottom:0;left:0;z-index:100050}#TB_window{position:fixed;background:#fff;z-index:100050;visibility:hidden;text-align:left;top:50%;left:50%;-webkit-box-shadow:0 3px 6px rgba(0,0,0,.3);box-shadow:0 3px 6px rgba(0,0,0,.3)}#TB_window img#TB_Image{display:block;margin:15px 0 0 15px;border-right:1px solid #ccc;border-bottom:1px solid #ccc;border-top:1px solid #666;border-left:1px solid #666}#TB_caption{height:25px;padding:7px 30px 10px 25px;float:left}#TB_closeWindow{height:25px;padding:11px 25px 10px 0;float:right}#TB_closeAjaxWindow{float:right}#TB_closeAjaxWindow a{text-decoration:none}#TB_ajaxWindowTitle{float:left;font-weight:600;line-height:29px;overflow:hidden;padding:0 29px 0 10px;text-overflow:ellipsis;white-space:nowrap;width:calc(100% - 39px)}#TB_title{background:#fcfcfc;border-bottom:1px solid #dfdfdf;height:29px}#TB_ajaxContent{clear:both;padding:2px 15px 15px 15px;overflow:auto;text-align:left;line-height:1.4em}#TB_ajaxContent.TB_modal{padding:15px}#TB_ajaxContent p{padding:5px 0px 5px 0px}#TB_load{position:fixed;display:none;z-index:103;top:50%;left:50%;background-color:#e8e8e8;border:1px solid #555;margin:-45px 0 0 -125px;padding:40px 15px 15px}#TB_HideSelect{z-index:99;position:fixed;top:0;left:0;background-color:#fff;border:none;filter: alpha(opacity=0);opacity:0;height:100%;width:100%}#TB_iframeContent{clear:both;border:none}.tb-close-icon{color:#666;text-align:center;line-height:29px;width:29px;height:29px;position:absolute;top:0;right:0}.tb-close-icon:before{content:'\f158';font:20px/29px 'dashicons';speak:none;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.tb-close-icon:hover{color:#00a0d2}</style>
<link type="text/css" rel="stylesheet" href="http://rivertowntimes.com/wp-content/plugins/events-calendar/css/events-calendar.css"/>
 <script type="text/javascript">//<![CDATA[
var ecd={};ecd.jq=jQuery.noConflict(false);
//]]></script>
<!-- End Of Script Generated By Events-Calendar - Version: 6.7.6 -->
<style media="screen">.hw_wpgw *{margin:0;padding:0}.hw_wpgw{font-size:12px}.hw_wpgw dl{margin:10px 0 0 0;height:160px;width:140px}.hw_wpgw dl.centered{margin:10px auto}.hw_wpgw dl.right{float:right}.hw_wpgw dl dd{list-style-type:none}.hw_wpgw dl dd.today{float:left;height:60px;margin:0 0 10px 0;width:140px}.hw_wpgw dl dd.today .condition{background-color:#0096ff;color:#fff;display:block;font-size:14px;height:22px;line-height:22px;margin:0 0 1px 0;text-align:center;width:140px}.hw_wpgw dl dd.today .temperature{background-color:#fadb49;color:#333;display:block;float:left;font-size:30px;height:40px;line-height:40px;margin:0 1px 0 0;text-align:center;width:99px}.hw_wpgw dl dd.day1,.hw_wpgw dl dd.day2{margin-right:10px}.hw_wpgw dl dd.day1,.hw_wpgw dl dd.day2,.hw_wpgw dl dd.day3{float:left;height:75px;width:40px}.hw_wpgw .day{background-color:#0096ff;color:#fff;display:block;height:16px;line-height:16px;margin:0 0 1px 0;text-align:center;width:40px}.hw_wpgw .temperature{background-color:#fadb49;color:#333;display:block;font-size:11px;height:20px;line-height:20px;margin:1px 0 0 0;text-align:center;width:40px}#sidebar .hw_wpgw img,.hw_wpgw img{border:0;display:inline;padding:0;margin:0}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article"/>
<meta property="og:title" content="EMS Team Ontario recognized by Essex County council"/>
<meta property="og:url" content="http://rivertowntimes.com/ems-team-ontario-recognized-by-essex-county-council/"/>
<meta property="og:description" content="EMS Team Ontario members Chris Kirwin, Shawn May, Lance Huver and Mike Filiault are also paramedics with Essex-Windsor EMS"/>
<meta property="article:published_time" content="2017-06-28T16:55:14+00:00"/>
<meta property="article:modified_time" content="2017-06-28T16:55:14+00:00"/>
<meta property="og:site_name" content="River Town Times"/>
<meta property="og:image" content="http://rivertowntimes.com/wp-content/uploads/2017/06/EMSTeamOntario1WEB.jpg"/>
<meta property="og:image:width" content="540"/>
<meta property="og:image:height" content="368"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="http://rivertowntimes.com/wp-content/uploads/2017/06/EMSTeamOntario1WEB.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
	</head>
	<body class="single single-post postid-15434 single-format-standard">
	<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-29862972-1']);_gaq.push(['_setDomainName','rivertowntimes.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
<script type="text/javascript">var p="http",d="static";if(document.location.protocol=="https:"){p+="s";d="engine";}var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src=p+"://"+d+".adzerk.net/ados.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z,s);</script>
<script type="text/javascript">var ados=ados||{};ados.run=ados.run||[];ados.run.push(function(){ados_add_placement(6356,33226,"azk25634",4);ados_add_placement(6356,33226,"azk71787",5);ados_load();});</script>
	<div id="site" class="clearfix">
		<div id="wrapper" class="clearfix">
			<header class="clearfix">
				<div id="logo">
					<a href="http://rivertowntimes.com">
						<img src="http://www.rivertowntimes.com/wp-content/uploads/2011/02/RTT-LOGO-SUNSET-CMYK-copy_1.png" alt="River Town Times"/>
					</a>
				</div>
				<div id="banner">
					<div id="azk25634"><a href="https://www.edwardjones.ca/"><img src="http://rivertowntimes.com/wp-content/uploads/2016/03/edward_jones_steve_kidd.gif.pagespeed.ce.R1U_Ec1jmB.gif"></a></div>
				</div>

			</header>
			<nav class="clearfix">
			<div class="menu-top-container"><ul id="menu-top" class="main_nav"><li id="menu-item-1573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1573"><a href="http://www.rivertowntimes.com">Home</a></li>
<li id="menu-item-1574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1574"><a href="http://rivertowntimes.com/category/news/">News</a></li>
<li id="menu-item-1575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1575"><a href="http://rivertowntimes.com/category/sports/">Sports</a></li>
<li id="menu-item-1576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1576"><a href="http://rivertowntimes.com/category/events/">Events</a></li>
<li id="menu-item-1672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1672"><a href="http://rivertowntimes.amherstburg.shoplocalnow.ca/marketplace/itemsByType/5710/Memorials">Memorials</a></li>
<li id="menu-item-1577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1577"><a href="http://rivertowntimes.com/contact-us/">Contact us</a></li>
<li id="menu-item-1629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1629"><a href="https://amherstburg.shoplocalnow.ca/">MarketPlace</a></li>
</ul></div>			</nav>
			<div id="searchbar" class="clearfix">
				<div id="social">
								<div class="textwidget"><a href="http://www.facebook.com/pages/River-Town-Times/167870759926443" class="facebook">Facebook</a></div>
						</div>
				<div id="search">
						<form method="get" id="searchform" action="http://rivertowntimes.com/">
		<input type="text" class="field" name="s" id="s" placeholder="Search"/><input type="submit" class="submit" name="submit" id="searchsubmit" value=""/>
	</form>
				</div>
			</div>
<div id="content" class="widecolumn">
<div id="post-15434" class="post-15434 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-chris-kirwin tag-ems-team-ontario tag-essex-windsor-ems tag-lance-huver tag-rallye-rejviz tag-tom-bain">
	<h1>EMS Team Ontario recognized by Essex County council</h1>
	<div class="postmeta">
		<span class="comments"><span></span></span>
		<span class="author">By <a href="http://www.rivertowntimes.com" title="rivertown" class="author">rivertown</a></span>
		<span class="tags">Tagged with <a href="http://rivertowntimes.com/tag/chris-kirwin/" rel="tag">Chris Kirwin</a>, <a href="http://rivertowntimes.com/tag/ems-team-ontario/" rel="tag">EMS Team Ontario</a>, <a href="http://rivertowntimes.com/tag/essex-windsor-ems/" rel="tag">Essex-Windsor EMS</a>, <a href="http://rivertowntimes.com/tag/lance-huver/" rel="tag">Lance Huver</a>, <a href="http://rivertowntimes.com/tag/rallye-rejviz/" rel="tag">Rallye Rejviz</a>, <a href="http://rivertowntimes.com/tag/tom-bain/" rel="tag">Tom Bain</a></span>
		<span class="timestamp">June 28th, 2017 @ 4:55 pm</span>
	</div>
<div class="entry">
	<p>&nbsp;</p>
<p>By Ron Giofu</p>
<p>&nbsp;</p>
<p>For the second straight year, area paramedics that made up EMS Team Ontario won gold at the Rallye Rejviz international competitions.</p>
<p>And, for the second straight year, the local paramedics were recognized for their accomplishments by Essex County council.</p>
<p>EMS Team Ontario was at county council Wednesday night where they were honoured. EMS Team Ontario members Chris Kirwin, Shawn May, Lance Huver and Mike Filiault are also paramedics with Essex-Windsor EMS.</p>
<div id="attachment_15435" style="width: 410px" class="wp-caption alignnone"><a href="http://rivertowntimes.com/wp-content/uploads/2017/06/EMSTeamOntario1WEB.jpg"><img class="size-medium wp-image-15435" src="http://rivertowntimes.com/wp-content/uploads/2017/06/400x273xEMSTeamOntario1WEB-400x273.jpg.pagespeed.ic.CgHBywyjOL.jpg" alt="EMS Team Ontario, comprised of paramedics from Essex-Windsor EMS, were recognized at last Wednesday night’s Essex County council meeting for winning a second straight gold medal at the Rallye Rejviz international paramedic competition. From left: Essex-Windsor EMS chief Bruce Krauter, Shawn May, Mike Filiault, Lance Huver, Chris Kirwin, Warden Tom Bain. Huver lives and works in Amherstburg." width="400" height="273"/></a><p class="wp-caption-text">EMS Team Ontario, comprised of paramedics from Essex-Windsor EMS, were recognized at last Wednesday night’s Essex County council meeting for winning a second straight gold medal at the Rallye Rejviz international paramedic competition. From left: Essex-Windsor EMS chief Bruce Krauter, Shawn May, Mike Filiault, Lance Huver, Chris Kirwin, Warden Tom Bain. Huver lives and works in Amherstburg.</p></div>
<p>Team captain Chris Kirwin explained that he and Tricia Rousseau won the 2015 National Paramedic Competition and that expanded in 2016 when four local paramedics won the Rallye Rejviz international competition the first time.</p>
<p>Last year’s team included Kirwin, Huver, Slav Pulcer and Nick Montaleone. The latter two were unable to be part of the 2017 team and May and Filiault joined.</p>
<p>“We trained quite extensively,” said Kirwin. “We probably trained six months for this.”</p>
<div id="attachment_15436" style="width: 410px" class="wp-caption alignnone"><a href="http://rivertowntimes.com/wp-content/uploads/2017/06/EMSTeamOntario3.jpg"><img class="size-medium wp-image-15436" src="http://rivertowntimes.com/wp-content/uploads/2017/06/400x267xEMSTeamOntario3-400x267.jpg.pagespeed.ic.6lwKo4zC3P.jpg" alt="Essex County Warden Tom Bain (right) reads what it says on one of the plaques given to EMS Team Ontario members. Essex-Windsor EMS chief Bruce Krauter is at left." width="400" height="267"/></a><p class="wp-caption-text">Essex County Warden Tom Bain (right) reads what it says on one of the plaques given to EMS Team Ontario members. Essex-Windsor EMS chief Bruce Krauter is at left.</p></div>
<p>Not only was the goal to repeat as Rallye Rejviz champions, but it was also to highlight the caliber of paramedics the region has.</p>
<p>“Our goal was to promote paramedics in the region and the paramedics who serve across the country,” he said.</p>
<p>EMS Team Ontario raised $13,000 in order to go, test their skills and learn some new skills along the way. They met with the team from British Columbia when they arrived in the Czech Republic.</p>
<p>“The competition was intense this year,” said Kirwin.</p>
<p>Kirwin added there were more teams and the competition, held in late May, was longer than the 2016 version.</p>
<p>“The other teams we faced were phenomenal,” said Kirwin. “They knew we won last year and they were ready to take it from us. We were proud to represent Canada on an international scale.”</p>
<p>Winning again speaks to the caliber of paramedics Essex-Windsor EMS has, Kirwin added.</p>
<p>Huver, an Amherstburg native who also works locally, said over two-and-a-half years of work has gone into being part of the team. Huver said they helped train others and learned new skills themselves, with those skills to be transferred into helping others in the community for the rest of their careers.</p>
<p>“It’s been a great learning experience for us,” said Huver.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">SHARE THIS STORY:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15434" class="share-facebook sd-button share-icon" href="http://rivertowntimes.com/ems-team-ontario-recognized-by-essex-county-council/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div>
</div>

<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
<div class="nav widecolumn">
<div class="left"></div>
<div class="right"></div>
</div>
</div>
		<aside id="secondary" class="widget-area" role="complementary">
			<ul>
			<span class="catname"><h3>Events Calendar</h3></span>
<div id="calendar_wrap">
<table summary="Event Calendar" id="wp-calendar">
<caption id="calendar-month" class="calendar-month">June&nbsp; 2017</caption>
<thead><tr>
<th abbr="Monday" scope="col" title="Monday">Mon</th>
<th abbr="Tuesday" scope="col" title="Tuesday">Tue</th>
<th abbr="Wednesday" scope="col" title="Wednesday">Wed</th>
<th abbr="Thursday" scope="col" title="Thursday">Thu</th>
<th abbr="Friday" scope="col" title="Friday">Fri</th>
<th abbr="Saturday" scope="col" title="Saturday">Sat</th>
<th abbr="Sunday" scope="col" title="Sunday">Sun</th>
</tr></thead>
<tfoot><tr>
 <td class="pad" style="text-align:left" colspan="2">&nbsp;<span id="EC_previousMonth"></span></td>
<td class="pad" colspan="3" id="EC_loadingPane" style="text-align:center;"></td>
<td class="pad" style="text-align:right;" colspan="2"><span id="EC_nextMonth"></span>&nbsp;</td>
</tr></tfoot>
<tbody><tr>
<td colspan="3" class="padday">&nbsp;</td>
<td><span id="events-calendar-1">1</span></td>
<td><span id="events-calendar-2">2</span></td>
<td><span id="events-calendar-3">3</span></td>
<td><span id="events-calendar-4">4</span></td>
</tr><tr>
<td><span id="events-calendar-5">5</span></td>
<td><span id="events-calendar-6">6</span></td>
<td><span id="events-calendar-7">7</span></td>
<td><span id="events-calendar-8">8</span></td>
<td><span id="events-calendar-9">9</span></td>
<td><span id="events-calendar-10">10</span></td>
<td><span id="events-calendar-11">11</span></td>
</tr><tr>
<td><span id="events-calendar-12">12</span></td>
<td><span id="events-calendar-13">13</span></td>
<td><span id="events-calendar-14">14</span></td>
<td><span id="events-calendar-15">15</span></td>
<td><span id="events-calendar-16">16</span></td>
<td><span id="events-calendar-17">17</span></td>
<td><span id="events-calendar-18">18</span></td>
</tr><tr>
<td><span id="events-calendar-19">19</span></td>
<td><span id="events-calendar-20">20</span></td>
<td><span id="events-calendar-21">21</span></td>
<td><span id="events-calendar-22">22</span></td>
<td><span id="events-calendar-23">23</span></td>
<td><span id="events-calendar-24">24</span></td>
<td><span id="events-calendar-25">25</span></td>
</tr><tr>
<td><span id="events-calendar-26">26</span></td>
<td><span id="events-calendar-27">27</span></td>
<td><span id="events-calendar-28">28</span></td>
<td id="todayWidget" style="border:thin solid blue;font-weight: bold;"><span id="events-calendar-29">29</span></td>
<td><span id="events-calendar-30">30</span></td>
<td colspan="2" class="padday">&nbsp;</td>
</tr></tbody></table>
<!-- WPEC script starts here -->
<script type="text/javascript">//<![CDATA[
tb_pathToImage="http://rivertowntimes.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage="http://rivertowntimes.com/wp-includes/js/thickbox/tb-close.png";(function($){ecd.jq(document).ready(function(){ecd.jq('#EC_previousMonth').append('&#171;May').mouseover(function(){ecd.jq(this).css('cursor','pointer');}).click(function(){ecd.jq('#EC_loadingPane').append('<img src="http://rivertowntimes.com/wp-content/plugins/events-calendar/images/loading.gif" style="width:50px;" />');ecd.jq.get("http://rivertowntimes.com/index.php",{EC_action:"switchMonth",EC_month:5,EC_year:2017},function(ecdata){ecd.jq('#calendar_wrap').empty().append(ecdata);});});ecd.jq('#EC_nextMonth').prepend('Jul&#187;').mouseover(function(){ecd.jq(this).css('cursor','pointer');}).click(function(){ecd.jq('#EC_loadingPane').append('<img src="http://rivertowntimes.com/wp-content/plugins/events-calendar/images/loading.gif" style="width:50px;" />');ecd.jq.get("http://rivertowntimes.com/index.php",{EC_action:"switchMonth",EC_month:7,EC_year:2017},function(ecdata){ecd.jq('#calendar_wrap').empty().append(ecdata);});});ecd.jq.preloadImages=function(){for(var i=0;i<arguments.length;i++){jQuery("#calendar_wrap img").attr("src",arguments[i]);}}
ecd.jq.preloadImages("http://rivertowntimes.com/wp-content/plugins/events-calendar/images/loading.gif");});})(jQuery);
//]]></script>

<!-- WPEC script ends here. -->
</div>
			<span class="catname"><h3>Twitter Feed</h3></span><a class="twitter-timeline" data-widget-id="360129296116899840" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-chrome="noheader nofooter" width="275" height="400" lang="EN">My Tweets</a><span class="catname"><h3>Local Weather</h3></span><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div><a href="http://www.accuweather.com/quick-look.aspx?partner=accuweather&amp;loc=NAM|CA|ON|AMHERSTBURG|&amp;metric=1" target="_blank">Amherstburg</a></div>
<div>June 29, 2017, 8:06 am</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://rivertowntimes.com/wp-content/plugins/wp-forecast/icons/64x40x04.gif.pagespeed.ic.Q9Ulcu2MVD.png' alt='Intermittent clouds' width='64' height='40'/>
<br/></div><div class='wp-forecast-curr-right'><div>Intermittent clouds<br/>22&deg;C</div></div>
</div>
<div class="wp-forecast-curr-details"><div>real feel: 20&deg;C</div>
<div>current pressure: 1010 mb</div>
<div>humidity: 63%</div>
<div>wind speed: 22 km/h SSW</div>
<div>wind gusts: 32 km/h</div>
<div>sunrise: 5:59 am</div>
<div>sunset: 9:13 pm</div>
<div class="wp-forecast-copyright"><a href="http://www.accuweather.com">&copy; 2017 AccuWeather, Inc.</a></div></div>
</div>
<div id="wpfc1A" style="display:none;"><div class='wpff_nav' id='wpfbl2A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
<div class="wp-forecast-fc">
</div>
<div class='wpff_nav' id='wpfbl1A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
</div>
<div id="wpfc2A" style="display:block;"><div class='wpff_nav' id='wpfbmA' onclick="document.getElementById('wpfc2A').style.display='none';document.getElementById('wpfc1A').style.display='block';return false;">More forecast...</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div>									<div class="textwidget"><a href="http://www.dubys.ca"><img src="http://rivertowntimes.com/wp-content/uploads/2016/03/xdubys_homecentre_box.jpg.pagespeed.ic._EtJdGdm1t.jpg"></a></div>
					</ul>
		</aside><!-- #secondary .widget-area -->
			</div> <!-- /wrapper -->
		</div> <!-- /site -->
			<div style="display:none">
	</div>
		<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
				<script type="text/javascript">var windowOpen;jQuery(document).on('ready post-load',function(){jQuery('a.share-facebook').on('click',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});});</script>
		<script type='text/javascript'>//<![CDATA[
var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/rivertowntimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
//]]></script>
<script type='text/javascript' src='http://rivertowntimes.com/wp-includes/js/thickbox/thickbox.js,qver=3.1-20121105.pagespeed.jm.pA1j1wuvcL.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript'>//<![CDATA[
WPGroHo=jQuery.extend({my_hash:'',data:{},renderers:{},syncProfileData:function(hash,id){if(!WPGroHo.data[hash]){WPGroHo.data[hash]={};jQuery('div.grofile-hash-map-'+hash+' span').each(function(){WPGroHo.data[hash][this.className]=jQuery(this).text();});}
WPGroHo.appendProfileData(WPGroHo.data[hash],hash,id);},appendProfileData:function(data,hash,id){for(var key in data){if(jQuery.isFunction(WPGroHo.renderers[key])){return WPGroHo.renderers[key](data[key],hash,id,key);}
jQuery('#'+id).find('h4').after(jQuery('<p class="grav-extra '+key+'" />').html(data[key]));}}},WPGroHo);jQuery(document).ready(function(){Gravatar.profile_cb=function(h,d){WPGroHo.syncProfileData(h,d);};Gravatar.my_hash=WPGroHo.my_hash;Gravatar.init('body','#wpadminbar');});
//]]></script>
<script type='text/javascript' src='http://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:3.6',blog:'54579308',post:'15434',tz:'0',srv:'rivertowntimes.com'}]);_stq.push(['clickTrackerInit','54579308','15434']);</script>
		
	</body>
</html>